S331 Gauge Pod?

 
  #1  
Old 05-08-2011, 10:10 PM
Senior Member
Thread Starter
Join Date: Jul 2010
Location: Virginia Beach, VA
Posts: 557
Question Boost & ACT Gauges?

I am looking for a schematic or wiring diagram for the Boost & ACT gauges. PLEASE!

Now that I got the Saleen S/C installed, I also got the gauge pod mounted and wired for PWR, GRND, and LIGHTS, but need to know where the SIGNAL wires attach. I know they plug into the TMAP harness extension, but I do not have the engine side of the harness so I'm having to install my own connector. I just need to know which wires / pins on the of the TMAP harness connector do what. I know 3 of the 4 pins; GRY & GRY/RD (from Air Flow Sensor), and BRN/WHT from the Fuel Rail Sensor. The fourth must be from the TMAP, but I haven't looked at the wire color yet. Which one is Boost and which one is ACT? I sure hope I don't need the BAP!!

I have been all over the Saleen sites with no help at all so far.
 

Last edited by Jetpilot2; 05-08-2011 at 10:21 PM.
  #2  
Old 05-09-2011, 03:07 AM
Member
Join Date: Nov 2009
Location: Lake Stevens, WA
Posts: 56
The instructions are on their site:

SALEEN SPEEDLAB S331SC GAUGE POD KIT
 
  #3  
Old 05-09-2011, 06:52 AM
Senior Member
Thread Starter
Join Date: Jul 2010
Location: Virginia Beach, VA
Posts: 557
Originally Posted by deton8r View Post
The instructions are on their site:

SALEEN SPEEDLAB S331SC GAUGE POD KIT
I already have those instructions and they don't show the wiring connections in the engine compartment. The instructions ASSUME you have the wiring harness that connects to the TMAP harness connector, but that harness is nowhere to be found!!

Thanks though.
 
  #4  
Old 05-10-2011, 05:54 PM
Senior Member
Thread Starter
Join Date: Jul 2010
Location: Virginia Beach, VA
Posts: 557
Well we figured it out!!

For anyone who needs this info. in the future, here it is;
The ACT is hooked to GRY wire, the Boost is hooked to the GRN (Signal) and BRN/WHT (BVREF) of the TMAP harness.
 

Last edited by Jetpilot2; 05-10-2011 at 06:45 PM.
  #5  
Old 05-10-2011, 06:32 PM
Member
Join Date: Sep 2010
Location: New Orleans area
Posts: 27
Be sure and post some pics when you get the chance. I am interested in a supercharger (whipple or saleen) and I like the looks of the factory S331 gauge pod that takes the place of the tray on top of the dash. I also found a gauge pod made by Lotek that accepts two gauges but mounts on top of the current tray. Congrats on the upgrade.
 
  #6  
Old 05-10-2011, 06:46 PM
Senior Member
Thread Starter
Join Date: Jul 2010
Location: Virginia Beach, VA
Posts: 557
Originally Posted by nrceptr View Post
Be sure and post some pics when you get the chance. I am interested in a supercharger (whipple or saleen) and I like the looks of the factory S331 gauge pod that takes the place of the tray on top of the dash. I also found a gauge pod made by Lotek that accepts two gauges but mounts on top of the current tray. Congrats on the upgrade.
Go for it!!

What pics are looking for, the gauges or wiring?
 
  #7  
Old 05-11-2011, 08:27 AM
Member
Join Date: Sep 2010
Location: New Orleans area
Posts: 27
I've got an example of the gauges, I'd like to see how the wiring is from the s331 cluster to the truck. Thanks.
 
  #8  
Old 05-11-2011, 12:57 PM
Senior Member
Thread Starter
Join Date: Jul 2010
Location: Virginia Beach, VA
Posts: 557
Yeah, no problem. When I get the truck back here, I'll shoot a couple pics and tell you the wire colors from the cluster.
 
  #9  
Old 05-15-2011, 01:07 PM
Senior Member
Thread Starter
Join Date: Jul 2010
Location: Virginia Beach, VA
Posts: 557
Here's the wiring; I soldered in my own plug to make the install a little nicer, you can see the white plug. The wires used from the instrument plug are LB/RD (Illumination), GY/YL (Power) and BK (Ground).



 
  #10  
Old 05-16-2011, 10:00 AM
Member
Join Date: Sep 2010
Location: New Orleans area
Posts: 27
Thanks for the pics. You've got a nice setup there and the cluster adds to the fit and finish.
 
  #11  
Old 05-16-2011, 11:15 AM
Senior Member
Join Date: Dec 2007
Location: Mesa, Arizona
Posts: 2,566
How many PSI does the guage read from 0 to what?
 
  #12  
Old 05-16-2011, 11:56 AM
Senior Member
Thread Starter
Join Date: Jul 2010
Location: Virginia Beach, VA
Posts: 557
Originally Posted by IR0NS1N View Post
How many PSI does the guage read from 0 to what?
0 -10 is on the gauge face, but is inaccurate at this time. I'm working on getting it to read accurately, but it does work.:o
 
  #13  
Old 05-16-2011, 01:58 PM
Senior Member
Join Date: Dec 2007
Location: Mesa, Arizona
Posts: 2,566
Thats cool. Mine only reads to 0-20 so the needle moves giving the appearance of more boost lol. I wanted a 0-15 but it was actually more expensive.
 
  #14  
Old 06-10-2011, 07:25 AM
Senior Member
Thread Starter
Join Date: Jul 2010
Location: Virginia Beach, VA
Posts: 557
Well, I FINALLY got the correct harness and the gauge is working PROPERLY!!!! Thanks to Tony at Saleen Performance for getting the P/Ns.

For future use by others; the P/N for the pod harness is 08-1704-B14832C, and Map Sensor (Reference) is 00-1702-C149940. You need both of these parts along with the gauge pod and all will be perfect.

Although I had it slightly working (inaccurate) without the parts, this is much much better!!!!
 
  #15  
Old 06-10-2011, 09:07 AM
Senior Member
Join Date: Nov 2002
Location: Waco/Houston
Posts: 3,102
nice!
 

Thread Tools
Search this Thread
Quick Reply: S331 Gauge Pod?


Sponsors

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: