Go Back   F150online Forums > Audio & Video System > SYNC System
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryGarage

Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-10-2012, 07:53 PM
Member
Garage is empty, add now
 
Join Date: Jun 2012
Location: The Other Side of the Tracks
Vehicle: 2011 Ford F-150
Posts: 25
SYNC & Galaxy SIII Problems

Has anyone else had issues with SYNC and the SIII? It seems like everyday I have to repair the phone with SYNC. I love my SIII and the SYMC system but this is getting ridiculous. I didn't have this problem with my Droid X.
Help would be appreciated.
Reply With Quote
  #2  
Old 11-11-2012, 08:52 AM
WFO WFO is offline
Senior Member
Garage is empty, add now
 
Join Date: Aug 2004
Vehicle: 2102 Ford F150
Posts: 124
No problems with mine.
Reply With Quote
  #3  
Old 11-13-2012, 12:31 PM
Member
Garage is empty, add now
 
Join Date: Jun 2012
Location: The Other Side of the Tracks
Vehicle: 2011 Ford F-150
Posts: 25
How were you able to manage this? I have unpaired/paired my phone numerous amounts of time and everytime I leave the truck and come back it has to be paired again.
Reply With Quote
  #4  
Old 11-20-2012, 10:45 PM
Senior Member
Garage is empty, add now
 
Join Date: Jul 2005
Location: Long Island, NY
Vehicle: 2011 Ford F-150
Posts: 6,071
No problem with mine either but still cant read texts. Sync needs to get on the ball. The 2 most popular phones Galaxy IIIs and I-phone bother cant read text.
__________________
2011 Flame Blue FX4 w/ Ecoboost nav and luxury package. 35% tint, e-z down, F-150 bed mat, Undercover SE, AEM dry air filter,Procomp level 2" shocks, Bed Rug, Raptor running boards, 20" MB Torque wheels & 305-55-20 Nitto Terra Graplers.
Reply With Quote
  #5  
Old 11-30-2012, 02:45 AM
Junior Member
Garage is empty, add now
 
Join Date: Aug 2012
Posts: 3
I can't even pair it, but I only tried for a few minutes. Picked up the neighbors roku box easy enough though.


[SIZE="1"]Posted from F150online.com App for Android[/SIZE]
Reply With Quote
  #6  
Old 12-07-2012, 09:44 AM
Junior Member
Garage is empty, add now
 
Join Date: Aug 2007
Location: Tulsa
Posts: 6
No problem with mine, paired right up. All seems to work fine
Reply With Quote
  #7  
Old 12-07-2012, 09:43 PM
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 8
Just picked up my 2013 Platinum on Wednesday. We had a terrible time getting my SIII to pair up. Had to unpair it and start over. Tried numerous times and then all of a sudden it worked. Haven't had any trouble since. Seems to work just fine now. In and out of the truck and it connects each time.
Reply With Quote
  #8  
Old 12-09-2012, 06:06 PM
Member
Garage is empty, add now
 
Join Date: Jun 2012
Location: The Other Side of the Tracks
Vehicle: 2011 Ford F-150
Posts: 25
Update

Seems to be working better now. Haven't done anything different 'cept cuss out the phone a few times. Maybe that helped.
Reply With Quote
  #9  
Old 12-09-2012, 06:21 PM
WFO WFO is offline
Senior Member
Garage is empty, add now
 
Join Date: Aug 2004
Vehicle: 2102 Ford F150
Posts: 124
Quote:
Originally Posted by FX4 STLRS FN View Post
Seems to be working better now. Haven't done anything different 'cept cuss out the phone a few times. Maybe that helped.
Yup, Ive had some sucess with that method also.
Reply With Quote
  #10  
Old 12-20-2012, 09:16 PM
Member
Garage is empty, add now
 
Join Date: Oct 2012
Posts: 14
Quote:
Originally Posted by WFO View Post
Yup, Ive had some sucess with that method also.
Have had no issues with pairing but it will not alert when I receive texts. Any suggestions
Reply With Quote
  #11  
Old 12-26-2012, 11:45 PM
Senior Member
Garage is empty, add now
 
Join Date: Jul 2005
Location: Long Island, NY
Vehicle: 2011 Ford F-150
Posts: 6,071
Can you read texts?
__________________
2011 Flame Blue FX4 w/ Ecoboost nav and luxury package. 35% tint, e-z down, F-150 bed mat, Undercover SE, AEM dry air filter,Procomp level 2" shocks, Bed Rug, Raptor running boards, 20" MB Torque wheels & 305-55-20 Nitto Terra Graplers.
Reply With Quote
  #12  
Old 12-27-2012, 12:42 PM
Member
Garage is empty, add now
 
Join Date: Oct 2012
Posts: 14
The 2013's with the 8" mytouch are not only supposed to alert you when you receive a message but there's supposed to be an option to listen to your texts. Not working with my Samsung S3 but my buddy has the same truck and an iphone 4 and it works with his
Reply With Quote
  #13  
Old 01-06-2013, 10:40 AM
Junior Member
Garage is empty, add now
 
Join Date: Jan 2013
Posts: 7
FX4
fyi... I've had my GS3 (Tmobile) paired with my F150 since Nov with no issues. sync reads my received texts out loud, plays my iheartradio stations via sync apps and streams bluetooth audio flawlessly.


[SIZE="1"]Posted from F150online.com App for Android[/SIZE]
Reply With Quote
  #14  
Old 01-07-2013, 05:55 PM
Member
Garage is empty, add now
 
Join Date: Jun 2012
Location: The Other Side of the Tracks
Vehicle: 2011 Ford F-150
Posts: 25
Quote:
Originally Posted by 012XLT50 View Post
FX4
fyi... I've had my GS3 (Tmobile) paired with my F150 since Nov with no issues. sync reads my received texts out loud, plays my iheartradio stations via sync apps and streams bluetooth audio flawlessly.


[SIZE="1"]Posted from F150online.com App for Android[/SIZE]
012XLT,

So far it's been good.
Reply With Quote
  #15  
Old 01-14-2013, 04:29 PM
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 8
Looking for help too. My SIII works great except for the texting part. No alerts or reading the texts. Says something about phone not set up to do that. I am on Verizon by the way. any suggestions would be appreciated.
Reply With Quote
Old 01-14-2013, 04:29 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 08:53 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details