05 5.4 3v - F150online Forums


05 5.4 3v

Reply
 
 
  #1  
Old 08-11-2012, 12:22 PM
Member
Thread Starter
 
Join Date: Jun 2009
Location: Benson,NC
Posts: 24
05 5.4 3v

Have an issue with my '05 5.4 3v. Had a problem while driving where the engine started misfiring badly. No check engine light, but got codes P0011, P0022, and P2198.
Started pulling leads off of each coil on the driver's side, no change in idle. Pulled 1 wire on the right side and idle changed dramatically. I think my CoP's on the left bank are bad and I've ordered new ones(Amazon 69.99), the mech at the shop thinks I need a new motor. I think he's whacked.....I also changed the cam sensors on both banks. Opinions???
Reply With Quote
  #2  
Old 08-14-2012, 02:32 AM
Senior Member
 
Join Date: May 1999
Location: Tennessee
Posts: 3,179
Well with the 05 it could be the fuel injectors. There is an extended warranty on the injecotros for 120k or 10 years. That will cover the reapir of the faulty injector and everything else that may be damaged by it. I had one go bad back in mid May. It misfired badly they replaced injecotr #8 and the cat from all the raw fuel that went through the cat.
Reply With Quote
  #3  
Old 08-15-2012, 12:49 PM
Member
Thread Starter
 
Join Date: Jun 2009
Location: Benson,NC
Posts: 24
I'm not getting a code for the injector.....I've tried CoP's, MAF sensor(had a code for that), changing plugs and cam sensors. I really need to solve this, my other vehicle is getting the heads replaced. With this one down, I'm using my street bike and praying for dry weather.

It almost seems that the entire left bank has shut down, idle is rough at start-up(850RPM). After putting in gear the vehicle almost kills and the idle drops to about 400.

I had a friend call me and suggest I reset the CPU, not ready to do that.
Reply With Quote
  #4  
Old 08-15-2012, 07:08 PM
Senior Member
 
Join Date: Jun 2007
Location: Utah
Posts: 5,522
Somethings up with the left side cam phaser for sure. All 4 coils wouldnt go bad..
Reply With Quote
  #5  
Old 08-15-2012, 08:04 PM
Member
Thread Starter
 
Join Date: Jun 2009
Location: Benson,NC
Posts: 24
I'll check out the cam phasers. Engine is coming apart anyway

Was checking out the #1 cyl. spark plug, broke below the threads and fell into the cylinder. Really ticked at myself right now............
Reply With Quote
  #6  
Old 08-15-2012, 08:23 PM
Senior Member
 
Join Date: Jun 2007
Location: Utah
Posts: 5,522
Fell in the cylinder? thats unusual. I would look to see if the engine is sludged up. Thats a major cause of phaser problems. I would also look at the VCT solenoids and make sure thats not the problem.. plugs breaking is normal for the 3v (07-08) there are tools for removing the broken shanks are you sure if went in the cylinger and is not just broken in the hole?
Reply With Quote
  #7  
Old 08-15-2012, 08:53 PM
Junior Member
 
Join Date: Aug 2012
Location: Richmond VA
Posts: 1
Jebrs2 your VCT sensor in the top front of the valve cover my be going bad.
Reply With Quote
  #8  
Old 08-20-2012, 01:47 PM
Member
Thread Starter
 
Join Date: Jun 2009
Location: Benson,NC
Posts: 24
Lucky Day!!!! I was able to get the plug piece out

I can't afford to take this to the dealer. I don't really trust the local dealer to diagnose properly. Whether it's a cam phaser, VCT sensor, whatever. Just really frustrating right now. Bad thing is, both autos are down now(car has heads being redone) and with my truck down I'm feeling lost. I have a motorcycle to ride but if it rains I'm screwed.

When it rains, it pours.........
Reply With Quote
  #9  
Old 09-12-2012, 10:27 PM
Member
Thread Starter
 
Join Date: Jun 2009
Location: Benson,NC
Posts: 24
Jethat & 70GTO you guys were right on the mark. Ended up replacing both VCT solonoids(155k on truck), also had a clogged injector on #4.
She's runnin' mighty fine now!!! Thanks to all for the suggestions!
Reply With Quote
  #10  
Old 09-12-2012, 10:53 PM
Senior Member
 
Join Date: Jun 2007
Location: Utah
Posts: 5,522
Lucky guess!
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dean20653
V8 Engines
5
09-30-2015 03:27 AM
Bubbadewsky
Trucks For Sale (1997 - 2003)
0
09-29-2015 02:08 PM
5.4swap
1997 - 2003 F-150
4
09-29-2015 12:09 PM
HPFRK713
1997 - 2003 F-150
1
09-27-2015 02:56 PM
Kyle Anderson
V8 Engines
3
09-24-2015 05:46 PM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Sponsors

All times are GMT -4. The time now is 11:33 PM.