Help me

 
  #1  
Old 07-08-2019, 09:25 PM
Junior Member
Thread Starter
Join Date: Jul 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Help me

I dont know how to ask a question about my 9i expedition.. I am having issues with the front end. I recently did a rear end swap and it has different gear ratio so i disconected the shifter motor on the transfer case but it feels like something in the front end is not disengaged.. When i brake i can hear a knock on the front left side.. Im worriex im tearing something up... Can someone help me dirrct this qurstio with better detail in the right spot so it will be seen and maybe grt some help
 
  #2  
Old 07-08-2019, 09:33 PM
Technical Article Contributor
Join Date: Jan 2007
Location: Vernon, NY
Posts: 8,999
Received 12 Likes on 12 Posts
I'm not sure what a 9i expedition is... I'm assuming, because i is so close to 8 and 9, that it's either a 98 or a 99 Expedition?

If that's the case, it might that there is no vacuum and your IWEs are engaged.
 
  #3  
Old 07-09-2019, 12:28 AM
glc's Avatar
glc
glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 38,619
Received 5 Likes on 5 Posts
Remove the front driveshaft until you put the same gears in the front.

98/99 did not have IWE, it has a center diff lock.
 
 


Thread Tools
Search this Thread
Quick Reply: Help me


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: