Factory Remote Start - F150online Forums

Go Back  F150online Forums > F-Series Trucks > 2004 - 2008 F-150
Factory Remote Start >

Factory Remote Start

2004 - 2008 F-150

Factory Remote Start

  #1  
Old 11-19-2018, 05:37 PM
Member
Thread Starter
Join Date: Sep 2013
Location: Central Minnesota
Posts: 35
Factory Remote Start

I have a '08 Lariat SuperCrew F150, I've owned it for over 6 years now, 170,xxx miles on it. It came with the factory 1-button remote start on it. At the end of last spring the remote start quit working. Now that it's getting cold be nice to get it working again. When I hit the button, the lights come on, gauges light up, everything does like it normally did, but instead of cranking over, it just flashes the lights 6 times. The radio, fan blower motor and everything turns on, but never cranks. I tried putting the key in the ignition in the off position, tried holding the key against the steering column, doesn't matter. Any ideas of where to look next? I've read somewhere on the hood switch failing...I looked and the only thing that I can see that might be a hood switch is a little silver tube about 1/2" diameter and couple inches long mounted on the edge of the hood on the drivers side, sounds like it has something in it that rolls from one end to the other...that had a broken wire on it where it was grounded to the body, and reattached that, thinking that was the issue, but that didn't change anything. Wondering where else to look or how to test?
Thanks!
Ted
 
  #2  
Old 11-19-2018, 06:59 PM
glc's Avatar
glc
glc is online now
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 37,875
Have you tried replacing the battery in the fob?
 
  #3  
Old 11-20-2018, 08:52 AM
Member
Thread Starter
Join Date: Sep 2013
Location: Central Minnesota
Posts: 35
Yes I have replaced the fob battery. I have two fobs, and I get the same results with either fob as well.
 
  #4  
Old 01-10-2019, 12:24 PM
Junior Member
Join Date: Jan 2019
Location: Pa
Posts: 8
6 “honks” - Valet mode - The led light on the dashboard will flash twice at all times. To return the system to its normal operating mode, turn the ignition key to the ON (run) position, press and hold the brake pedal in and press the button on the key fob three times. The horn will “honk” 6 times, indicating that the system is now in its normal operating mode.
 
  #5  
Old 01-10-2019, 12:40 PM
Member
Thread Starter
Join Date: Sep 2013
Location: Central Minnesota
Posts: 35
Kilbert -
Thanks so much!!! That worked! I have been fighting with this for a while now and have looked into it off and on, but never had time to really dig into it. I did just like you said and it works!!! Thanks again so much!!! so my next question, since you're the only one that had an answer... Is there a way to change the run time? I can't seem to find any info anywhere...

Seriously! Thanks again!!!

mod600
 
  #6  
Old 01-10-2019, 12:44 PM
Member
Thread Starter
Join Date: Sep 2013
Location: Central Minnesota
Posts: 35
Kilbert,
How would it have gotten into the "valet mode?" what is the sequence to turn that on? Like I said before I bought the truck used and got not paperwork/instructions/etc for the remote starter...so any options, settings, etc I don't have. Just was told to push and hold the button for a couple seconds and it will start...press and hold it again and it'll shut off... Never even knew about the valet mode...somehow I turned it on...lol

Thanks!
mod600
 
  #7  
Old 01-10-2019, 02:04 PM
Junior Member
Join Date: Jan 2019
Location: Pa
Posts: 8
I found your question while researching my own issue(s) with the remote starter, and I knew I just fixed my MIL escape with same issue as you & every manual I read for my issue was the same for that 6 beep code, so I just answered it

I know the length of run time can be changed from 10 to 15 minutes, but I have yet to find the proper manual for my model of remote start. The factory did not give me a manual, so I am looking and asking around. If I find one I will let you know how to change it.
 
  #8  
Old 01-10-2019, 02:09 PM
Member
Thread Starter
Join Date: Sep 2013
Location: Central Minnesota
Posts: 35
I actually just found this video on how to change the runtime to 15 minutes. I haven't tried it yet, since I'm just so glad its finally working.

Also found these instructions as well...which between the two might be helpful
http://machenry.com/documents/Instal...structions.pdf

Good Luck! I will probably give it a try when it warms up and I can crawl under and find the led and that override button.
Thanks!
 
  #9  
Old 01-10-2019, 02:39 PM
Junior Member
Join Date: Jan 2019
Location: Pa
Posts: 8
the override button is easy to find, that is why I am here, my granddaughter pressed it, and now the remote start no longer works. lol.
The button was white heat-shrink tubing to a black push button that has a protective bulb around it. I don't recall seeing a LED, but I will look. cold here too (PA) but I will have to get it done so I don't have to wait 15 minutes for the defrost.
I have those instructions printed, my middle # is 367 that is 364, but it may be close enough if I cannot get an exact match. I would feel better if I saw a few other manuals that had similar instructions.
 
  #10  
Old 01-10-2019, 03:18 PM
Member
Thread Starter
Join Date: Sep 2013
Location: Central Minnesota
Posts: 35
Good luck...yea I don't know what the number is on mine, I'd have to look. I just know it's the single button remote that looks like what he had in the video. I know I remember seeing the button when I crawled under there the one time, I was like what the heck is this...I first thought it was the end of the old in line glass bulb fuse connection. I don't recall seeing the LED, but I wasn't looking for it either. Good Luck and thanks again for the help! Even if I can't get the 15 run time to work, I'll take the 10 minutes now that it works.
 


Thread Tools
Search this Thread
Quick Reply: Factory Remote Start


Sponsors

Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: