Go Back   F150online Forums > Powertrain & Mechanical > V8 Engines
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryGarage

Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-16-2002, 07:22 PM
Senior Member
Garage is empty, add now
 
Join Date: Jun 2000
Location: Anchorage
Vehicle: 1999 Ford F250 LD
Posts: 1,167
Exclamation Help! Trouble Code P0442: Evaporative Emission Control

This morning after about 5 minutes of driving my truck started to stumble badly. During normal driving (coasting with the foot steady) while going up a incline, it will stumble like it's missing. At WOT, it seems to be fine. It also has a bad idle that comes and goes every few seconds, even in PARK. I scanned the computer and came up with a code: P0442 Evaporative Emmission Control System Leak Detected (Small Leak). I swapped gas caps but that didn't work. Any ideas? Last night, I did fill up the tank with gas, so could I have bad gas?
__________________
1999 4x4 F250 LightDuty XLT SuperCab 5.4L, 3.73, 4R100 trans. Gibson SS exhaust w/ Y-pipe mod., MAC Intake, Flex-a-Lite #270 electric fan, ASP Pulleys, Superchip, Rancho RSX shocks, Hellwig rear swaybar, Stull billet grille, PIAA Air Dam with 2-PIAA Pro80XT's (85W Superwhites), 4-KC Daylighters (150W), Leer 100XL Shell, Performance Accessories 3" Body Lift, 33/12.5/17 ProComp Mud Terrains on 17x8 American Racing Atlas Rims. Compustar alarm/autostart.

Reply With Quote
  #2  
Old 07-16-2002, 08:48 PM
WLF WLF is offline
Registered User
Garage is empty, add now
 
Join Date: May 2000
Posts: 1,961
Mine showed this code and it was a small vacume leak over behind the battery (in front of the computer). My be it effected the egr valve. Try checking both.
Reply With Quote
  #3  
Old 08-22-2004, 10:07 AM
Junior Member
Garage is empty, add now
 
Join Date: Aug 2004
Location: Massachusetts
Vehicle: 1999 Ford F150
Posts: 3
Send a message via Yahoo to jbslink
Angry interested in solution

I have the same problem with my truck. Exactly the same problem. Replaced gas cap, no solution. Added Techron, Helped but came back. Sometimes it run's ok for a while but then it goes to hell in a hand-basket and run's like it is mis-firing. (which it probably is) The EVAP Emission error relates to the Charcoal Canister, does anyone think it could be this? I am at a loss here. If Jupiterak is still out there, you had the same symptoms. Anything help fix it?
Reply With Quote
  #4  
Old 08-22-2004, 12:33 PM
Technical Article Contributor
Garage is empty, add now
 
Join Date: Oct 2003
Location: Topeka Kansas
Vehicle: 1999 Ford F150
Posts: 1,490
cel po442?????

http://www.v8sho.com/SHO/DTCCodeP0455.htm
__________________
Larry,
1999 Ford F150 Lariat Flareside Extended Cab, 4x4, 5.4L engine.
Reply With Quote
  #5  
Old 07-25-2011, 07:43 PM
Junior Member
Garage is empty, add now
 
Join Date: Jul 2011
Posts: 1
code P0442

I have the same problem with my truck. I read an article on it that states this is the hardest code to diagnose cause it can be a small leak anywhere in the system. The best way to find out where the leak is, is to take it to a shop that has a smoke machine. They pump smoke in and check the entire system to see where the smoke is coming out. I may have to do this, but I'm oing to check for any cracked hoses leading to the purge valve and charcoal canister. There was a small video on this in You Tube by Wells Vechicle Electronics.
Reply With Quote
Old 07-25-2011, 07:43 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 11:31 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details