Go Back   F150online Forums > Powertrain & Mechanical > Transmissions
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read VendorsGarage

Transmissions SPONSORED BY:




Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-09-2007, 08:44 AM
Junior Member
Garage is empty, add now
 
Join Date: Sep 2000
Location: Lewisville, TX USA
Posts: 20
2000 F150 4R70W won't shift from 2nd

I have a 2000 F150 5.4L with the 4R70W. I've owned it new since Jan. 2000. It currently has just over 80,000 miles. I have changed the fluid and filter in the tranny at 35,000 and 70,000.

Over the last couple of months, the transmission would sometimes slip before shifting into 3rd. I took it in and it was running fine at the time. No codes were in the system.

Yesterday it stopped shifting into 3rd all together whether in OD or not. It would shift fine from 1st to 2nd but wouldn't shift any further. It would eventually slip into neutral when the rpms went up.

The OD light never blinked so I'm guessing the computer still doesn't show a code.

Unfortunately I was 90 miles from home so I had to leave it at a shop in a small town that I was in for the first time.

Any ideas on what the problem is? I want the shop to know they can't pull a fast one on me in case they aren't honest.
Reply With Quote
  #2  
Old 09-09-2007, 09:22 AM
Senior Member
Garage is empty, add now
 
Join Date: Jul 2004
Location: cincinnati
Vehicle: 1995 ford tbird
Posts: 1,380
Send a message via Yahoo to dirtyd0g
2nd is failsafe gear. It could be any number of things. A bad VSS or OSS, Any solenoid shorted or open. Even a bad MLPS, it should have a code.
Alan
Reply With Quote
  #3  
Old 09-09-2007, 07:56 PM
Senior Member
Garage is empty, add now
 
Join Date: Nov 2002
Location: Indianapolis, IN
Vehicle: 2001 Ford F150
Posts: 950
If it makes the shift from first to second as you say it does and then eventually neutrals out then there are some serious problems. A transmission should never neutral even if it loses all signals into and out of it. Even then it will have 2nd gear for forward as well as reverse to act as a limp home.

I can't understand why it doesn't try and make the shift normally and then slip and/or neutral out. From what you are saying it sounds like it is making a 1-2 shift and not actually trying to go 2-3 unless you push it to. That isn't right. It almost sounds like a combination of problems.

If it tried to make the shift to 3rd normally and then neutraled out, I would say that the direct clutch is toast. But in this case, I am really not sure.

Darrin
Reply With Quote
  #4  
Old 09-09-2007, 09:56 PM
Junior Member
Garage is empty, add now
 
Join Date: Sep 2000
Location: Lewisville, TX USA
Posts: 20
The night before it stopped shifting into 3rd, it would slip between the 2nd and 3rd shift.

I can drive it in 2nd gear but if I rev the rpms up too high, it neutrals out.

Also, I have driven this truck lightly. It maybe leaves the garage 1 or 2 times a week for short trips. I have only pulled a trailer maybe 6 times with it. I can't understand why the tranny would be crapping out on me when I have done the preventive maintenance.

Last edited by krushrr; 09-09-2007 at 09:58 PM.
Reply With Quote
  #5  
Old 09-14-2012, 04:28 PM
Junior Member
Garage is empty, add now
 
Join Date: Sep 2012
Posts: 1
I have a 2001 f150 4X4 with the 5.4 engine that has a similar problem. Shifts fine 1st to 2nd but when its time to shift into 3rd it slips. Slow the truck down and it down shifts back ito 2nd as it should. I replaced the sensor switch down on transmission linkage in hopes this was the cure acording to scanner code but did not solve the problem. Any suggestion for a cure?
Reply With Quote
Old 09-14-2012, 04:28 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 03:33 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details

Search Engine Friendly URLs by vBSEO 3.5.2