Go Back   F150online Forums > F-Series Trucks > Expedition / Navigator
Sign in using an external account
Register Forgot Password?


Expedition / Navigator

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2003, 06:31 PM
Senior Member
 
Join Date: Dec 2001
Location: North of Dallas, South of Frisco
Vehicle: 2007 Ford Edge
Posts: 752
Send a message via Yahoo to Bighersh
4.6L Engine review (Miles & Problems)

4.6L owners-

If you don't mind sharing, please update this page with how many miles your 4.6L V-8 powered vehicle has on it, and what type of engine problems, if any, you have had with it.

Miles Problems
1999 SuperCab Flareside- 25,000 miles None
2000 Expedition XLT Sp- 34,000 miles None
2001 SuperCrew XLT- 25,000 miles Dirty Oxygen Sensor tripped check engine light. Replaced. No other trouble.
Reply With Quote
  #2  
Old 08-25-2003, 08:50 PM
Senior Member
 
Join Date: Sep 2002
Vehicle: 1999 Ford Expedition
Posts: 121
1999 Expedition XLT 4x4 4.6, 65,000 miles:

IAC replacement

starter solenoid replacement

That's it.
Reply With Quote
  #3  
Old 08-26-2003, 12:21 AM
Senior Member
 
Join Date: Feb 2001
Location: Guyton, GA USA
Vehicle: 2012 Ford F150
Posts: 748
97 F-150 Lariat - 106,000 miles, No major problems. Just replaced heater core.
Reply With Quote
  #4  
Old 08-26-2003, 01:04 AM
Member
 
Join Date: Dec 2001
Location: Washington
Vehicle: 1993 FORD F-150
Posts: 98
98 expedition

Expedition 62000 miles 4.6

Right bank runs lean, constantly pinging/detonating
replaced plugs because were worn to nothing on right bank
It's a big turd and hate it now
Constant clunking from front and rear suspension.
Don't think I'll buy another expedition

I have a 93 F-150 and has never had any problems with 92000 on it.
Reply With Quote
  #5  
Old 09-01-2003, 10:38 AM
Member
 
Join Date: Dec 2001
Location: Katy, TX
Vehicle: 2001 Ford Expedition
Posts: 36
A little late, but here goes...

2001 Expy 4.6L, 23,5xx miles - replaced #5 coil, EGR recall (I hope. She goes in tomorrow with an EGR Excessive Flow code)

1997 Thunderbird 4.6L Sport, 57,6xx miles - IAC replaced right at 50k

All in all, I am happy with the 4.6. It doesn't tow terribly well. But some 3.73s and a tranny cooler should fix that.
__________________
2001 Expedition XLT 4.6L
Airaid intake, Dynomax catback, Superchips Microtuner
Reply With Quote
  #6  
Old 09-03-2003, 01:34 AM
Senior Member
 
Join Date: Apr 2003
Posts: 260
153,000 on my 1997 4.6 and absolutely zero problems, either with engine or vehicle as a whole.
Reply With Quote
  #7  
Old 09-08-2003, 10:26 PM
dee dee is offline
Member
 
Join Date: Jan 2002
Location: MN
Vehicle: 1999 ford expedition
Posts: 46
I have a 99, with 84,000 or so and all i have had was plugs and wires. , my gas gage is not working the way it should. O ther than that it is a nice rig.
Reply With Quote
  #8  
Old 11-19-2005, 09:36 AM
Junior Member
 
Join Date: Nov 2005
Posts: 4
98 expy 150,000 some probs

98 150,000 4.6 xlt
i love my truck although we have had our share of probs.
Starter selanoid
a/c compressor
transmission rebuilt
now the friggin heating core
Like i said love the truck but DANG is this normal
Reply With Quote
  #9  
Old 11-19-2005, 01:30 PM
Suspended
 
Join Date: Nov 2004
Location: NW Indiana
Vehicle: 1998 Ford Expy 5.4
Posts: 1,941
Send a message via AIM to Camarothatcould
1998 Expy 4.6L

144,xxx. Nothing major that I ever knew of done to it.
Reply With Quote
  #10  
Old 11-19-2005, 02:47 PM
Senior Member
 
Join Date: Oct 2005
Location: Delaware
Vehicle: 2005 Ford F150
Posts: 903
1992 Lincoln Towncar with 170,000 miles. Valve seals leak and cause a puff of blue smoke after idling for a while. This was a problem for all early 4.6 sohc engines but I bet that is fixed on recent examples otherwise a great engine.
Reply With Quote
  #11  
Old 11-19-2005, 02:56 PM
Senior Member
 
Join Date: Oct 2005
Location: Delaware
Vehicle: 2005 Ford F150
Posts: 903
1992 Lincoln Towncar with 170,000 miles. Valve seals leak and cause a puff of blue smoke after idling for a while. This was a problem for all early 4.6 sohc engines but I bet that is fixed on recent examples otherwise a great engine.
Reply With Quote
  #12  
Old 11-21-2005, 08:03 PM
Senior Member
 
Join Date: Sep 2002
Vehicle: 1999 Ford Expedition
Posts: 121
Update: My 1999 4.6 Expy has 89,000 miles on it now, and I replaced plugs and wires at about 75,000 to cure a miss and flashing CEL. Problem cured, engine back to normal, no other engine issues since.
Reply With Quote
  #13  
Old 11-23-2005, 08:01 PM
Member
 
Join Date: Mar 2002
Location: Kimberly, AL
Vehicle: '06 Ford Expy EB
Posts: 48
Thumbs up

'98 Expy 4.6 - 95,000 miles

So far:
IAC replaced
EGR replaced
Heater Core replaced
Currently has minor exhaust leak on right side manifold (not bad enough to fix right now)
Reply With Quote
  #14  
Old 11-27-2005, 11:42 AM
Senior Member
 
Join Date: Sep 2005
Location: cleveland ohio
Vehicle: 2002 mercury mountainer
Posts: 822
Send a message via AIM to mountaineer02v8
02 Mountaineer 4.6 V-8 with 41,000

--Rough idle, fixed with new plugs and wires
--1 transmision replaced, the newer one has been re-built now
-- knocking at idle (I think it's just bad gas, as I never heard it when I brought it

The engine has been great considering those 3 things
Reply With Quote
  #15  
Old 12-02-2005, 10:19 PM
dee dee is offline
Member
 
Join Date: Jan 2002
Location: MN
Vehicle: 1999 ford expedition
Posts: 46
99 expedition 4.6 109,000 now up to 2 sets of wires and plugs and now it runs like crap, took to get it looked at and was told i need a new engine!! I was told that when you have to jack the boby off the frame to remove the engine. 20 hours of laber, with a used engine the cost would be around $4000! So i really used to like the truck, but i have just been putting too much money in it. I will have to take it some place else for a 2nd look. Anybody know if you really have to lift the body off the frame to reamove engine?
Reply With Quote
Old 12-02-2005, 10:19 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 07:22 PM.





This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details