Go Back   F150online Forums > Body > Electrical Systems
Sign in using an external account
Register Forgot Password?


Electrical Systems SPONSORED BY:

Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-02-2000, 06:20 PM
Junior Member
 
Join Date: Mar 2000
Posts: 3
Question Fuel Gauge Problems?

Has anyone else had problems with their fuel gauge? In my '99 F150 the gauge registers dead empty right after fillup and swings to full after about 20-30 miles. When the truck is completely empty the gauge shows 1/8 of a tank. Dealer replaced sending unit, problem solved for about a week.

Bone stock 99 Lariat
Reply With Quote
  #2  
Old 03-02-2000, 08:48 PM
Senior Member
 
Join Date: Aug 1999
Location: Columbus, Georgia
Vehicle: 2000 Ford F-150
Posts: 1,565
Post

So far..nothing wrong with mine...it just likes to drop from FULL to EMPTY rather fast with my thirsty engine!

I believe someone else posted a VERY similar problem such as yours...try a search on this and see what you find. I can't remember the dates..but do remember the problem.

Best of luck!!

------------------
2000 F-150 XLT, 4x2, 5.4L Supercab, Styleside, Black with silver two-tone, 3.55, class III towing package with heavy duty cooling package, 4 wheel disk ABS, overhead console, sliding rear window, keyless entry, dark graphite interior, in dash CD, Pendaliner bedliner, K&N air filter, rubberized undercoating, cabin filtration system, Bugflector II, 5W-30 Mobil 1, engine build 10/4/99

Reply With Quote
  #3  
Old 03-03-2000, 03:16 PM
Junior Member
 
Join Date: Mar 2000
Posts: 3
Post

Thanks, found the thread 7-31-99, seems like there is a problem with the '99 fuel guage "sender", unfortunately mine was already replaced by the dealer (under warranty) but the problem has since returned... I guess it's back to Berge...
Reply With Quote
  #4  
Old 03-05-2000, 09:36 PM
Junior Member
 
Join Date: Mar 2000
Location: Dearborn, MI
Posts: 6
Red face

I have a '00 and today for the first time (that I have noticed) my tank registered full when it should have read 3/4. When I restarted the gauge went back to its correct position. Is this the beginning of an on going problem? Should I contact the dealer? I only have 3500 miles.

------------------
2000 SuperCab Blue 4x4 4.6L,ORP, 3.55 LS, Class III, Tinted Windows, K&N,
Reply With Quote
  #5  
Old 03-06-2000, 01:07 PM
Junior Member
 
Join Date: Mar 2000
Posts: 3
Post

Just got my '99 back from the dealer, evidently there is a bulletin from Ford re: fuel sending unit problems in 1999 and 2000 F150s. Mine has been replaced twice now, lets hope this one works!


Bone Stock Lariat 4X4
Reply With Quote
Old 03-06-2000, 01:07 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 11:43 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details