Go Back   F150online Forums > Body > Electrical Systems
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryGarage

Electrical Systems SPONSORED BY:

Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2005, 06:20 PM
Junior Member
Garage is empty, add now
 
Join Date: Oct 2002
Location: Plymouth, MA
Vehicle: 1998 Ford F-150
Posts: 2
4X4 Switch won't engage 4 wheel drive

I removed my dash to replace the heater core in my 98' F150 and now that it is back together the 4X4 switch will not engage the 4 wheel drive. The connector is connected to the switch and the switch has illumination but when I turn it I get nothing, no lights on the dash and I dont hear the switch actuate or 4X4 kick in. I replaced the switch and checked all the fuses and everything looks good. I have torn apart the dash several times looking for loose or unplugged connectors. There is one gray connector with male prongs that looks like it comes out of the 4X4 electical controller box on the backside of the fuse panel under the driver side of the dash that is unplugged but I am not sure if it is for troubleshooting and purposely left that way because I cannot find anywhere it would connect to. Any ideas would be really helpfull, I am tearing my hair out! I have read several posts about 4X4 problems but I haven't seen any like mine.
Reply With Quote
Old 02-08-2005, 06:20 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 01:58 AM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details