Bad Vibration on Accel.. - F150online Forums



2004 - 2008 F-150

Bad Vibration on Accel..

Reply
 
 
  #1  
Old 06-15-2010, 02:04 PM
Member
Thread Starter
 
Join Date: Nov 2009
Location: "CANADA"
Posts: 62
Bad Vibration on Accel..

So after searching on here for a while and trying and looking over a few things, I am kinda stumped here, My truck is vibrating when you take off on acceleration, it is there when you are tourqing on it, I hve read up on the IWE and have tryed with mine to put it in 4hi, and when it is in 4hi the vibrtion goes away, from what i have read here it will make a grinding squilling noise if it is the IWE, I am just wondering if there is anything else to it, or something else it could be, tranny maybe, rear end, ???
Reply With Quote
  #2  
Old 06-15-2010, 03:56 PM
Senior Member
 
Join Date: Dec 2008
Location: Sault,ontario,CaNaDa
Posts: 508
Its more than likely the IWE's. They run off engine vacuum to keep them from engaging and under acceleration there is the least amont of vacuum causing them to try to engage
Reply With Quote
  #3  
Old 06-22-2010, 04:08 PM
Member
Thread Starter
 
Join Date: Nov 2009
Location: "CANADA"
Posts: 62
So it has gotten worse, it does it in 4hi also now, not going to lie Im getting tired of all the little things that go wrong with this truck
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
djwill
2015 - 2016 F-150
26
03-03-2016 03:42 PM
jrossjr79
1997 - 2003 F-150
17
02-22-2016 04:12 AM
dput8
Suspension
11
10-04-2015 03:30 AM
thais0n
2004 - 2008 F-150
4
10-02-2015 04:27 PM
Bsmith66
Exhaust & Intake Systems
0
09-27-2015 08:14 AM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 12:59 AM.