Hissing sound from engine when accelerating lightly - F150online Forums

Go Back  F150online Forums > Powertrain & Mechanical > V8 Engines
Hissing sound from engine when accelerating lightly >

Hissing sound from engine when accelerating lightly

Hissing sound from engine when accelerating lightly

 
  #1  
Old 01-17-2019, 01:29 AM
Junior Member
Thread Starter
Join Date: Jan 2019
Posts: 5
Hissing sound from engine when accelerating lightly

I have a 2006 5.4 3 valve and over the past two or three months it started making a hissing sound during light acceleration or holding the accelerator down to keep speed when it makes the hissing sound you can feel a loss of power once the hissing stop the power comes back it does it off and on has nothing to do with air conditioner there is zero freon in it and the compressor is unplugged the hissing sound sounds like it's coming from the intake manifold it does the hissing intermittently only for a few seconds then goes away does this off and on about every 10 to 20 minutes sometimes more frequently when you shut the vehicle off you can hear the same hissing sound any help would be much appreciated I am baffled oh also at an idle does not make the hissing sound but it is running slightly rough at an idle but not extremely noticeable it fires right up has never stalled but I did get a lean code once about a month ago but not since
 
  #2  
Old 01-17-2019, 11:38 AM
glc's Avatar
glc
glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 38,013
The lean code plus hissing points toward a vacuum leak.
 
  #3  
Old 01-17-2019, 11:45 AM
Junior Member
Thread Starter
Join Date: Jan 2019
Posts: 5
Well I was thinking vacuum too but most generally vacuum leaks are constant this one hole sites and it doesn't do it constantly it almost seems like there's a valve or something that's opening and dumping are into the intake
 
  #4  
Old 01-17-2019, 03:07 PM
Technical Article Contributor
Join Date: Jan 2007
Location: Vernon, NY
Posts: 8,460
Get an UNLIT propane torch and see if the idle changes as you fan it over hoses and the intake.
 
  #5  
Old 01-17-2019, 09:52 PM
Senior Member
Join Date: Aug 2011
Location: ky.
Posts: 729
When doing the unlit torch test it doesn't hurt to have the truck hooked to a scanner that can display live data and keep your eyes on the fuel trims,and when they go crazy you've found your leak. A lot of times if you're not hooked to a scanner the computer will react so fast the idle won't change, and you'll miss the leak.
 
  #6  
Old 01-18-2019, 12:50 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Posts: 5
Originally Posted by JCR 56 View Post
When doing the unlit torch test it doesn't hurt to have the truck hooked to a scanner that can display live data and keep your eyes on the fuel trims,and when they go crazy you've found your leak. A lot of times if you're not hooked to a scanner the computer will react so fast the idle won't change, and you'll miss the leak.
okay I went over every inch of vacuum line every nook and cranny on the intake manifold with a propane torch unlit no changing vacuum or idle vacuum pressure at idle is staying pretty consistent between 23.8 and 24 even IN/HG but on the way home last night running I-35 I was running about 90 mph and all of a sudden the truck started shaking horrible vibration from motor check engine light started flashing I let off the accelerator drop speed down to about 70 engine smooth out check engine light stop flashing didn't do it again the rest of the night and hasn't done it today


included as a screenshot of everything that I can check with my setup at idle does everything look in range?
 

Last edited by mustang427; 01-18-2019 at 12:53 PM.
  #7  
Old 01-18-2019, 04:36 PM
Technical Article Contributor
Join Date: Jan 2007
Location: Vernon, NY
Posts: 8,460
Since the CEL was flashing, there is pending/recorded codes. Yank the codes and post them...
 
  #8  
Old 01-18-2019, 04:40 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Posts: 5
Originally Posted by ManualF150 View Post
Since the CEL was flashing, there is pending/recorded codes. Yank the codes and post them...
I scan for codes nothing pending nothing logged no historic log that's why I'm kind of baffled
 
 


Thread Tools
Search this Thread
Quick Reply: Hissing sound from engine when accelerating lightly


Sponsors

Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: