4r70w no 3rd or O.D

 
  #1  
Old 05-09-2019, 09:23 PM
Member
Thread Starter
Join Date: Apr 2019
Location: Las Vegas
Posts: 16
4r70w no 3rd or O.D

First and second are fine, never tries to switch to third. I've already dropped the pan and there was no metal, I dropped the valve body and didn't find any sticking valves or anything. Is there anyway to check the direct drum without pulling the tranny apart?
 
  #2  
Old 05-10-2019, 12:31 PM
Technical Article Contributor
Join Date: Jan 2007
Location: Vernon, NY
Posts: 8,759
You'll need to pull the transmission and thoroughly inspect it. Likely the bands broke.
 
  #3  
Old 05-10-2019, 04:07 PM
glc's Avatar
glc
glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 38,424
Let's see what one of the transmission experts have to say.

Edit: I see you have a 1994 with a 5.0? Have you checked the EEC for trouble codes? This might just be an electronic issue. Have you solved the noise issue that went away when you pulled the torque converter?

https://www.f150online.com/forums/pr...-auto-2wd.html
 

Last edited by glc; 05-10-2019 at 04:28 PM.
  #4  
Old 05-11-2019, 01:34 PM
Member
Thread Starter
Join Date: Apr 2019
Location: Las Vegas
Posts: 16
No I still haven't fixed the noise issue. When I pulled codes it didn't have any team's related, all I had was egr because I hadn't hooked up all the lines after pulling the upper manifold to get to the pass valve cover.
 
  #5  
Old 05-11-2019, 03:34 PM
glc's Avatar
glc
glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 38,424
Does it just stay in 2nd or does it neutral out when it tries to shift to 3rd? What happens if you lock out OD?
 
  #6  
Old 05-11-2019, 08:49 PM
Member
Thread Starter
Join Date: Apr 2019
Location: Las Vegas
Posts: 16
Stays in second and od switch doesn't matter it does the same either way
 
  #7  
Old 05-11-2019, 09:34 PM
glc's Avatar
glc
glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 38,424
From another forum:

This could be a small or large problem. We will start with a possible cause that would not require transmission removal. If the car shifts from first to second, and then stays in second, never shifting to third or OD it may have a number 2 shift solenoid that is failing to activate, or failing to seal when activated. This could be caused by a defective solenoid, wiring problem, or bad processor. If you have had any recent electrical problems one of the above problems is more likely. This same condition could also be caused by a stuck 1-2 shift solenoid in the valve body.

If your transmission shifts from first to second, seems to hold second longer than normal, and then finally neutrals out completely at the point where it would normally shift to OD then the most likely cause is a damaged Direct Clutch Pack. This would require transmission removal and disassembly to repair. The Direct Clutch pack is the last one to come out of the transmission during disassembly, so plan on a complete overhaul while it is apart.
From what I see, if it were the direct clutch it would neutral out when it tried to shift to 3rd. You probably have a solenoid or valve body issue.
 
  #8  
Old 05-11-2019, 10:09 PM
Member
Thread Starter
Join Date: Apr 2019
Location: Las Vegas
Posts: 16
It will stay in second as long as I'm on the throttle, when I'm at 40-45-50 if I let off it will neutral until it slows down the proper speed for second and it'll engage again.
 
  #9  
Old 05-11-2019, 10:10 PM
Member
Thread Starter
Join Date: Apr 2019
Location: Las Vegas
Posts: 16
Could it be the mlps?
 
  #10  
Old 05-11-2019, 11:06 PM
glc's Avatar
glc
glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 38,424
That's pointing more towards the direct clutch from what I've read. Let's see if one of the experts sees this and can clarify.
 
  #11  
Old 05-13-2019, 08:14 AM
Darrin Burch's Avatar
Senior Member
Join Date: Nov 2002
Location: Indianapolis, IN
Posts: 1,465
If its being commanded to shift to 3rd but stays in 2nd on throttle then it's not the stub shaft or direct clutch. Failures there would cause a neutral on throttle.

I would be leaning towards solenoids or valve body.

Is it throwing codes?

D
 
  #12  
Old 05-13-2019, 11:32 AM
Member
Thread Starter
Join Date: Apr 2019
Location: Las Vegas
Posts: 16
No it's not throwing any codes
 
  #13  
Old 05-13-2019, 01:42 PM
Member
Thread Starter
Join Date: Apr 2019
Location: Las Vegas
Posts: 16
I don't know if it makes a difference, but I found out last night that I don't have reverse lights, I checked the bulbs and they are good but that was as far as I made it with that issue.
 
  #14  
Old 05-13-2019, 06:35 PM
Darrin Burch's Avatar
Senior Member
Join Date: Nov 2002
Location: Indianapolis, IN
Posts: 1,465
It could be the MLPS, so I guess that's the cheapest and easiest first try. Just make sure to align and install it in neutral.

D
 
  #15  
Old 05-14-2019, 06:50 PM
Member
Thread Starter
Join Date: Apr 2019
Location: Las Vegas
Posts: 16
I drove it today and I think I have lost second now, I didn't really get a chance to play with it. I'll check more on my drive home
 

Thread Tools
Search this Thread
Quick Reply: 4r70w no 3rd or O.D


Sponsors

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: