I got a good one guys (2003 F150 5.4) wonít engage any gears HELP - F150online Forums

Go Back  F150online Forums > Powertrain & Mechanical > Transmissions
I got a good one guys (2003 F150 5.4) wonít engage any gears HELP > I got a good one guys (2003 F150 5.4) wonít engage any gears HELP
Notices

I got a good one guys (2003 F150 5.4) wonít engage any gears HELP

Reply

 
 
 
  #1  
Old 12-06-2017, 10:47 PM
Junior Member
Thread Starter
Join Date: Dec 2017
Posts: 3
I got a good one guys (2003 F150 5.4) wonít engage any gears HELP

first of all finally signed up for the site, I absolutely love the site has helped me with many problems. but I got a good one for you guys. My truck will not move in R N D 1 2 and for the life of me I canít figure it out, now to make it even better when Iím in Park it idles fine prefect but as soon as I shift over to R or D the speedometer jumps to 10-35 and the idle jumps up as well. The truck never moves either and Iím not throwing any codes. I use to be able to let it sit for a few days but that seems to not work anymore. Iím so lost on what to do but I have 100% confidence in you guys and this website to help me out. But any help is better then no help and I appreciate any input thanks guys
 
Reply With Quote
  #2  
Old 12-07-2017, 12:21 AM
glc's Avatar
glc
glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 36,593
Are you sure you didn't lose your driveshaft? If it's a 4wd, you sure the transfer case isn't in Neutral?
 
Reply With Quote
  #3  
Old 12-07-2017, 12:47 AM
Junior Member
Thread Starter
Join Date: Dec 2017
Posts: 3
Originally Posted by glc View Post
Are you sure you didn't lose your driveshaft? If it's a 4wd, you sure the transfer case isn't in Neutral?
Iím not sure how to tell if itís stuck in neutral I can hear the torque converter buzzing if I go from R to park and it keeps buzzing, I seen something about unplugging the wire to the tc and turning it with a wrench is that possibility to get the truck to drive correctly??
 

Last edited by Jmelveney; 12-07-2017 at 01:12 AM.
Reply With Quote
  #4  
Old 12-07-2017, 08:10 AM
Darrin Burch's Avatar
Senior Member
Join Date: Nov 2002
Location: Indianapolis, IN
Posts: 1,407
So does it make a nasty sound when you put it back into park?

D
 
Reply With Quote
  #5  
Old 12-07-2017, 08:43 AM
Junior Member
Thread Starter
Join Date: Dec 2017
Posts: 3
Originally Posted by Darrin Burch View Post
So does it make a nasty sound when you put it back into park?

D
Yeah Iím not 100% sure what it could be, I attempted to move the tc into 4h and tried to see if it would go into gear. No luck
 

Last edited by Jmelveney; 12-07-2017 at 09:47 AM.
Reply With Quote
  #6  
Old 12-08-2017, 08:11 AM
Darrin Burch's Avatar
Senior Member
Join Date: Nov 2002
Location: Indianapolis, IN
Posts: 1,407
The issue is that something has become disconnected between the transmission and the driveshaft. Check the transfer case if it's a 4x4. I don't know that we have actually verified whether it is or not.
D
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Sponsors

Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: