F150online Forums - Search Results

Search: Posts Made By: njoost
Showing results 1 to 10 of 10
Search took 0.11 seconds.
Forum: V8 Engines
02-21-2011, 07:36 PM
Replies: 10
Views: 1,867
Posted By njoost

165k miles. Still have the OEM plugs in. I know,...

165k miles. Still have the OEM plugs in. I know, I know....

The system too lean code was P0174. The misfire was P0305. Also had a misfire detected on #4 today.

Thanks for the replies.
Forum: V8 Engines
02-18-2011, 03:52 PM
Replies: 10
Views: 1,867
Posted By njoost

Engine Hesitation and Rough Idle

I have a 2001 F-150 with the 5.4L. 165k miles all original SP injectors and COP.

CEL is coming on and code typically shows 'misfire on #5'. Sometimes it shows 'too lean on bank 2'

Engine...
08-24-2010, 08:01 PM
Replies: 5
Views: 3,543
Posted By njoost

I will double check that everything is tight. ...

I will double check that everything is tight.

The pads are ceramic.

Thanks
08-24-2010, 03:25 PM
Replies: 5
Views: 3,543
Posted By njoost

Brake Grinding Noise/Vibration

I have a 2001 F150 4x4. I recently replaced the rear rotors and pads. When I come to a hard stop I hear what sounds like a grinding noise that I'm not sure what to make of. It sounds/feels like...
Forum: HVAC
07-19-2010, 09:04 PM
Replies: 4
Views: 8,631
Posted By njoost

Bypass A/C Compressor

I have a 2001 F-150 with a 5.4L. The compressor seems to be on its way out. Is it possible to use a shorter belt and bypass the compressor?

I know there's a 5.4L without the compressor but the...
Forum: V8 Engines
01-12-2010, 08:00 AM
Replies: 19
Views: 18,853
Posted By njoost

Thanks for the advice. Will give that a try next.

Thanks for the advice. Will give that a try next.
Forum: V8 Engines
01-11-2010, 12:02 PM
Replies: 19
Views: 18,853
Posted By njoost

Still had the same problem this morning. Seems...

Still had the same problem this morning. Seems oil level was not the issue.

Is this possibly a bad sensor?

Does anyone know what kind of oil pump the 5.4L has? Does it run directly off the...
Forum: V8 Engines
01-10-2010, 10:36 PM
Replies: 19
Views: 18,853
Posted By njoost

Yes, only on first startup when cold. Checked...

Yes, only on first startup when cold. Checked the oil tonight and it was about 1.5 qts low. That was probably it. Guess they call them idiot lights for a reason. Will see how things go in the...
Forum: V8 Engines
01-10-2010, 09:32 PM
Replies: 19
Views: 18,853
Posted By njoost

I'm using a Motorcraft FL820S filter. ...

I'm using a Motorcraft FL820S filter.

Sometimes it takes 5 or 6 seconds for the pressure to come up. Yesterday the gauge flipped between zeror and normal pressure a few times.

Thanks
Forum: V8 Engines
01-10-2010, 09:08 PM
Replies: 19
Views: 18,853
Posted By njoost

2001 5.4L no oil pressure (on gauge) at start up

I've got a 2001 with a 5.4L engine. Sometimes when I start it up on a cold morning the gauge on the dash shows zero oil pressure. It will show pressure after a few seconds and only happens on cold...
Showing results 1 to 10 of 10


 
Forum Jump

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.