Led Tails No Cruise - F150online Forums

Go Back  F150online Forums > Body > Illumination & Lighting
Led Tails No Cruise >

Led Tails No Cruise

Led Tails No Cruise

  #1  
Old 01-20-2016, 07:52 AM
Senior Member
Thread Starter
Join Date: Jan 2007
Location: tulsa
Posts: 155
Led Tails No Cruise

I replaced my rear tail light Assembly with Led assembly's now I have no cruise I have checked everything all fuses anyone else run into this problem? I have had my third brake light switched to a led for about 7 months now with no issues I bought the led tails and now no cruise. any help appreciated.
 
  #2  
Old 01-20-2016, 07:58 AM
Technical Article Contributor
Join Date: Apr 2005
Location: New York
Posts: 807
Did the LED assembly come with a resistor of some kind?
 
  #3  
Old 01-20-2016, 11:20 AM
Senior Member
Join Date: Oct 2002
Location: St. Louis (Out in the woods)
Posts: 6,470
See this thread: https://www.f150online.com/forums/el...t-working.html

The replacement of all the incandescent lamps removed the "pull-down" function that was provided to the logic signal for the BOO (brake on/off) status. With only LEDs installed, the circuit floats to a logic "high" and the vehicle electronics think you have your foot on the brake pedal.
 

Last edited by projectSHO89; 01-22-2016 at 07:10 AM.
  #4  
Old 01-21-2016, 07:49 AM
Senior Member
Thread Starter
Join Date: Jan 2007
Location: tulsa
Posts: 155
Thanks Guys i will get a resistor and try installing it on my third brake light. I love this sight always quick and great responses.
 
  #5  
Old 01-21-2016, 09:10 PM
DarrenWS6's Avatar
Technical Article Contributor
Join Date: Mar 2008
Location: Mansfield, P.A.
Posts: 16,432
I have Spyder LED tails which were wired and resistor installed already, also have an LED 3rd brake light. I have no cruise control or flasher issues. Definitely is the lack of resistors.
 
  #6  
Old 03-04-2018, 11:43 AM
Junior Member
Join Date: Mar 2018
Posts: 3
No Cruise After LED Bulb Install

I have a 2006 F150 that I purchased new. I installed led bulbs and now my cruise control does not work. The problem is not in the led 3rd brake light, as the issue didn't show up until I put led's in the front turn signal/park and in the rear brake/tail light sockets. I have already changed the flasher module, so I do not have the hyper flash issue. My cruise control just stopped. What can anyone tell me about the load equalizers or resistors that I see people talking about?
 
  #7  
Old 03-04-2018, 11:46 AM
Senior Member
Join Date: Oct 2002
Location: St. Louis (Out in the woods)
Posts: 6,470
Does your 3rd brake light work? Is it LED or incandescent? You have to have ONE incandescent bulb in there out of three that works (or a suitable work-around) or the speed control won't work.
 

Last edited by projectSHO89; 03-04-2018 at 01:30 PM.
  #8  
Old 03-04-2018, 11:59 AM
Junior Member
Join Date: Mar 2018
Posts: 3
The led 3rd brake light works fine, and the cruise control worked with that. It did not stop working until I put LED bulbs all the way around the truck
 
  #9  
Old 03-04-2018, 01:28 PM
Senior Member
Join Date: Oct 2002
Location: St. Louis (Out in the woods)
Posts: 6,470
Go back and READ what I just said. To make it easier, I'll go back and add emphasis to the pertinent sentence.

You broke it when you installed the last LED light.
 
  #10  
Old 03-05-2018, 07:11 AM
Junior Member
Join Date: Mar 2018
Posts: 3
Ok, I see what you are saying. My 3rd brake light is all LED's. Once I changed the tails to LED, that stopped the cruise from working. Is it worth putting these resistors in, or just go back with OEM bulbs, or just not have cruise?
I guess that is the decision I need to make.
Thanks.
 
  #11  
Old 03-05-2018, 07:17 AM
Senior Member
Join Date: Oct 2002
Location: St. Louis (Out in the woods)
Posts: 6,470
You decide, no one can do it for you.
 
  #12  
Old 03-05-2018, 06:14 PM
Technical Article Contributor
Join Date: Jan 2007
Location: Vernon, NY
Posts: 7,981
I think I'd rather have cruise, but that's just me.
 
  #13  
Old 03-12-2018, 11:03 PM
Junior Member
Join Date: Mar 2018
Posts: 1
Originally Posted by cw974x4 View Post
Thanks Guys i will get a resistor and try installing it on my third brake light. I love this sight always quick and great responses.
i installed a third brake light and my cruise doesn’t work so I installed resistors and still the same. No cruise!
 


Thread Tools
Search this Thread
Quick Reply: Led Tails No Cruise


Sponsors

Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: