2004 - 2008 F-150

2005 f150 fx4 5.4 limp mode

 
  #1  
Old 02-16-2019, 07:50 PM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Cool 2005 f150 fx4 5.4 limp mode

New member, Need help I bought a used 05 fx4 4x4 114,000 miles i have a issue with limp mode at idle, i am able to throttle up in park or neutral , but if its in reverse or drive little power i can get up to about 35-40 mph but it is not fun and i cant seem to get any codes out of computer. computer was reset before I bought it, It has new timing FOMOCO timing redone, with milling 340 hv oil pump, new ford vct solenoids, I hooked up to AUTEL 906 bt cant find and thing out of limits, no codes, no miss fires, replaced MAF sensor cleaned injectors, cleaned throttle body, new fuel filter, fuel pressure is about 38 psi, Oil is full , trans fluid full, the things i have found no power to fuse 23, 25, 35 , 36 and ignition switch has been messed with,
 
  #2  
Old 02-16-2019, 08:20 PM
Technical Article Contributor
Join Date: Jan 2007
Location: Vernon, NY
Posts: 9,003
Received 12 Likes on 12 Posts
If the truck is going into limp mode, and your AUTEL 906 isn't showing any codes, I suggest taking it to a Ford dealer or the place you bought it from (assuming it was a registered dealer of sorts).
 
  #3  
Old 02-16-2019, 09:25 PM
glc's Avatar
glc
glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 38,630
Received 7 Likes on 7 Posts
Go to a muffler shop and get your cats tested for blockage.
 
  #4  
Old 02-18-2019, 09:58 AM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
up date new data I limped around a neighborhood and got a few codes p0191 so i changed sensor, and p0171 ,p0174 and monitoring fuel trims LTFT are 29 +, i cant seem to to find vacuum leak with smoke test, injectors ohm out 12.4 to 14.
 
  #5  
Old 02-18-2019, 10:24 AM
glc's Avatar
glc
glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Posts: 38,630
Received 7 Likes on 7 Posts
Fuel pump or FPDM. Check the FPDM for corrosion. It's on the frame rail above the spare tire, remove it and look at the backside, clean the connector. Change the fuel filter.
 
  #6  
Old 02-20-2019, 12:58 AM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Lightbulb limp mode

Fuel driver module intact. Very little surface oxidation, I looked at pre and post catalytic pressures 3 to 17 psi and main vacuum which was steady and fell off fast 18 down to 7. Catayletic converters plugged and when I looked down drivers side half had melted, although passenger side doesn't look as bad it still looks like it's my problem.
 
  #7  
Old 02-21-2019, 01:35 AM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Thumbs down limp mode

new cats, cleared pcm, no improvement in limp mode. ? flashing PCM
 
 


Thread Tools
Search this Thread
Quick Reply: 2005 f150 fx4 5.4 limp mode


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: