Go Back   F150online Forums > Powertrain & Mechanical > Wheels, Tires & Brakes
Sign in using an external account
Register Forgot Password?

Wheels, Tires & Brakes

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2002, 07:56 PM
Senior Member
 
Join Date: Jan 2002
Location: North Jersey
Vehicle: 2011 Ford F150
Posts: 601
Question abs light comes on, brakes shutter!!!!!

The other day I was heading to my friends house when I came to a light, I heard this clunk noise, then all of a sudden my brake peddle started to shutter, kinda like when abs kicks in on wet roads when you hit the brakes. This freaked me out, didn't know what it was. It went away but today, I noticed the abs light came on again, as soon as I saw the light, I had to come to a stop again, the brake peddle starts to shake violently, when this happens i kinda loose my stopping capabilities, you can't push down on the peddle. What is happening, this is another problem i have encountered ontop of the previouse 4 since I bought this truck used back in january. Can anyone help?
Reply With Quote
  #2  
Old 03-23-2002, 10:27 PM
Member
 
Join Date: Oct 2001
Location: Hattiesburg, MS
Vehicle: 2006 Ford F150
Posts: 48
Cannot Help, But Anyway

My truck did the exact same thing a few months ago. It happened twice and the abs light came on. I reset my computer and never had it checked out. I posted the same thread a few months and got no helpful responses. It kind of makes me nervous to drive it at very high speeds. I need to get it checked out. Sorry I can't help out, but I will watch this post and see if anything turns out. By the way, I checked my pads and everything was good.
Reply With Quote
  #3  
Old 03-29-2002, 08:26 PM
Junior Member
 
Join Date: Mar 2002
Vehicle: 1997 ford f150
Posts: 3
Same thing happens to my truck. It has been happening off and on for a couple of months. Did anyone figure out what is causing the problem?
Reply With Quote
  #4  
Old 03-29-2002, 08:59 PM
Senior Member
 
Join Date: Jan 2002
Location: North Jersey
Vehicle: 2011 Ford F150
Posts: 601
i have had several responses, one person suggested that there might be air or water bubbles in the brake lines. He said to blead the brakes, then reset the computer, and it should work out ok.
Reply With Quote
  #5  
Old 04-01-2002, 07:03 AM
Senior Member
 
Join Date: Aug 2000
Location: Bells, Tenn,USA
Vehicle: 1997 Ford F150
Posts: 262
This is usually caused by the abs sensor going bad. Mine did it off and on for a few days before I had it repaired.
Reply With Quote
  #6  
Old 04-02-2002, 12:58 AM
Senior Member
 
Join Date: Jan 2002
Location: North Jersey
Vehicle: 2011 Ford F150
Posts: 601
how much did it cost yout to replace the abs sensor?
Reply With Quote
  #7  
Old 04-05-2002, 04:14 PM
Senior Member
 
Join Date: Mar 2000
Location: Westminster, CO
Vehicle: 1995 Ford F150
Posts: 481
Send a message via AIM to UrbanCowboy Send a message via Yahoo to UrbanCowboy
My 1995 does the same thing. I just shrug it off cause I dont want to pay to get the ABS fixed.
Reply With Quote
  #8  
Old 04-11-2002, 10:43 AM
Junior Member
 
Join Date: Mar 2002
Vehicle: 1997 ford f150
Posts: 3
I took my truck in to the dealer and they could not find anything wrong with it! The ABS light does not come on when the pulsation occurs. I reset the computer the week before and it minimized the number of occurrances but did not eliminate the underlying problem. So far I'm out $100 for nothing... PS I have a 97f150sc with 36k miles on it (original owner).
Reply With Quote
  #9  
Old 03-03-2005, 05:21 PM
Senior Member
 
Join Date: Oct 2004
Location: Eau Claire / Milwaukee, WI; USA
Vehicle: 1997 Ford F-150 4x4
Posts: 379
Send a message via Yahoo to DDan1967
Reviving this Thread

I just had the same thing happen to me today. And was hoping someone had a idea of the problem and fix for it.

Was on the way to my Brother-in-Laws and came to a stop sign, when I heard a "cluck" and the peddle did the ABS thing.

Then on the way home every time I used the breaks the peddle would do the ABS shimmy and shake. Really had to STAND on the peddle to get stopped.

Did that several times till the ABS light came on and then it stopped normal.

Turned off and Restarted the truck and no light and stops fine. But I imagine I'll see this again.

Doug
__________________
1997 Lariat 4x4 w/ 2004 PI 4.6L & 2003 Auto, Amsoil Filters & Fluids all around
E-Fans; Underdrive Pulleys; Shorty Headers; BBK 75mm Throttle Body; BBK Cool Air Intake

Reply With Quote
  #10  
Old 03-04-2005, 08:50 PM
Junior Member
 
Join Date: Mar 2002
Vehicle: 1997 ford f150
Posts: 3
We took our truck in and they did not find anything wrong with it. They reset the computer by disconnecting the battery. After that it was fine for awhile but it happens right when you start off when the truck is cold sometimes... Gook Luck.
Reply With Quote
Old 03-04-2005, 08:50 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 07:40 AM.





This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details