Go Back   F150online Forums > Powertrain & Mechanical > V8 Engines
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read VendorsGarage




Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-27-2011, 05:12 PM
Senior Member
Garage is empty, add now
 
Join Date: Jan 2010
Location: NJ
Vehicle: 2004 ford f150
Posts: 389
Problem updating Superchips flashpaq

so i want to update my superchips 1815 i got ebay for 50 beans. i downloaded update but wont let me install. trying in install xs milage update and simple and advance data aquisition. wtf????

programs is f'ed up

Click the image to open in full size.
Reply With Quote
  #2  
Old 07-27-2011, 06:17 PM
Senior Member
2004 Ford F-150
 
Join Date: Mar 2011
Location: Modesto, CA
Vehicle: 2004 Ford F150
Posts: 262
TheFakeRandySav Randyl9ll HITMANthunder
Send a message via AIM to Randyl9ll
This is in the wrong section.


Did you return your truck to stock before updating the Flashpaq? Are you registered on the SuperChips site? Where in the process does it fail?

I can't read the screen cap because it is too small and when I zoom it is not readable.

I have the 1815 too and I have never gotten the advanced data acquisition stuff to work. It would act as if it were logging and then when I would try to look at the data on my computer it would never show anything. I do have the Mileage XS tune and used it for a while but I get better mileage results with 91 octane fuel and the performance tune.
Reply With Quote
  #3  
Old 07-28-2011, 07:54 AM
Senior Member
Garage is empty, add now
 
Join Date: Jan 2010
Location: NJ
Vehicle: 2004 ford f150
Posts: 389
Quote:
Originally Posted by Randyl9ll View Post
This is in the wrong section.


Did you return your truck to stock before updating the Flashpaq? Are you registered on the SuperChips site? Where in the process does it fail?

I can't read the screen cap because it is too small and when I zoom it is not readable.

I have the 1815 too and I have never gotten the advanced data acquisition stuff to work. It would act as if it were logging and then when I would try to look at the data on my computer it would never show anything. I do have the Mileage XS tune and used it for a while but I get better mileage results with 91 octane fuel and the performance tune.
my bad, i didnt bother to look for tuner section

no, i cant flash the tuner with the updates. i add them to my cart but thats all.

i cant expect much for $50 but superchips is def lacking.

i wonder how my truck would run with the 91octane with my 2 valve 5.4 swap....
Reply With Quote
  #4  
Old 07-28-2011, 08:10 AM
Senior Member
Garage is empty, add now
 
Join Date: Jan 2010
Location: NJ
Vehicle: 2004 ford f150
Posts: 389
o i am registered, i called and emailed them. they said they never heard of this problem. im waiting for a response
Reply With Quote
  #5  
Old 07-28-2011, 12:38 PM
Senior Member
2004 Ford F-150
 
Join Date: Mar 2011
Location: Modesto, CA
Vehicle: 2004 Ford F150
Posts: 262
TheFakeRandySav Randyl9ll HITMANthunder
Send a message via AIM to Randyl9ll
Quote:
Originally Posted by IntRiniTy View Post
my bad, i didnt bother to look for tuner section

no, i cant flash the tuner with the updates. i add them to my cart but thats all.

i cant expect much for $50 but superchips is def lacking.

i wonder how my truck would run with the 91octane with my 2 valve 5.4 swap....
Yeah, I wouldn't recommend them to anyone unless they are looking for a way to correct their speedo/ODO and can swoop a used one cheap.

Have you tried uninstalling all of their software and reinstalling it? I had to uninstall/reinstall their "Easy Update" program to get mine to work the first time I tried to update the programmer. Try doing that and don't plug your Flashpaq in until you already have the Easy Update program open and are at the devices screen. Once you plug it in the "Found New Hardware" wizard should take over and install the correct drivers for it.

I hope that works for you or the SuperChips rep on here comes in and lends some advice. I know how frustrating it can be dealing with SC stuff. 3 years later I still haven't gotten any use of the Advanced Data Acquisition because I just get blank screens when I open the saved files and the folks on the SC forums didn't have any advice.

You could try PMing a Moderator and ask them to move this thread to the "Chips, Tuners & Programming" section. You might get better results/exposure there.

Last edited by Randyl9ll; 07-28-2011 at 12:43 PM.
Reply With Quote
Old 07-28-2011, 12:38 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 03:57 AM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details

Search Engine Friendly URLs by vBSEO 3.5.2