Go Back   F150online Forums > Powertrain & Mechanical > V8 Engines
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryGarage

Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2010, 10:41 PM
Senior Member
Garage is empty, add now
 
Join Date: Dec 2009
Location: Northern Colorado
Vehicle: 2010 Ford F150
Posts: 314
Strange noise when A/C on? what could it be?

Hi all. looking for a little help diagnosing this problem. First of all this is on my 03 Expedition with the 5.4. There is a wierd buzzing noise that only happens when the A/C or heater is turned on and I rev the engine. I also noticed after checking it out reving the engine there was a greenish/black leak on the driveway. I'd hate to take it in and find out its something I could have fixed myself. Thanks in advance for any help with this.
Reply With Quote
  #2  
Old 10-06-2010, 10:57 AM
Senior Member
Garage is empty, add now
 
Join Date: Dec 2009
Location: Northern Colorado
Vehicle: 2010 Ford F150
Posts: 314
Looking at it again this morning I discovered its only when the A/C and the defrost is on. No noise with just the heater on. Sounds like a fan spinning fast buzzing. So definitly somehing with the A/C. Anyone have any guesses?
Reply With Quote
  #3  
Old 10-06-2010, 11:17 AM
Senior Member
Garage is empty, add now
 
Join Date: Aug 2010
Location: O'Fallon, MO
Vehicle: 2006 Ford F150
Posts: 136
Do you have the factory intake? My 07 F150 started making a buzzing kind of sound at certain times when the AC was on also I found out that it was the intake slightly rubbing the top of the fan shroud. Try holding the intake peice and see if the noice stops. I just recently put a K&N intake on so that seemed to be the problem for me.
Reply With Quote
  #4  
Old 10-06-2010, 12:04 PM
Member
Garage is empty, add now
 
Join Date: Aug 2007
Posts: 30
alternator?

AC system noise (especially when activated) can often be traced to the compressor clutch.....

However, you mentioned the defrost, too... which I assume you mean to be the heated window defrost option... which is a resistive load, much like a toaster

The window defrost and ac clutch can put strain on a weak alternator... and failing alternators have been known to 'buzz' before they fail.
Reply With Quote
  #5  
Old 10-06-2010, 12:34 PM
Senior Member
Garage is empty, add now
 
Join Date: Dec 2009
Location: Northern Colorado
Vehicle: 2010 Ford F150
Posts: 314
I'm thinking compressor clutch, because when I said it happens when I turn the defrost on its when I push the button for floor heat and front defrost fan, but not when the regular defrost button is on. How hard is that to replace?
Reply With Quote
  #6  
Old 10-07-2010, 03:58 AM
Senior Member
Garage is empty, add now
 
Join Date: Nov 2006
Location: So. Cal.
Vehicle: 2004 Ford F-150
Posts: 2,068
Quote:
Originally Posted by Westpoint View Post
Looking at it again this morning I discovered its only when the A/C and the defrost is on. No noise with just the heater on. Sounds like a fan spinning fast buzzing. So definitly somehing with the A/C. Anyone have any guesses?
Westpoint- I suggest spending some of the best money you'll ever spend. You can buy a "mechanics stethoscope" at Harbor Freight for about $5. or so. I have 2 of 'em, and wouldn't be without one. Takes the guesswork out of where noises are coming from. You live in SC so you should be able to pick one up in OC without having to mail order it.
Reply With Quote
Old 10-07-2010, 03:58 AM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 12:37 AM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details

Search Engine Friendly URLs by vBSEO 3.5.2