For those with low speed miss! - F150online Forums



For those with low speed miss!

Reply
 
 
  #1  
Old 09-03-2010, 05:53 PM
Senior Member
Thread Starter
 
Join Date: Nov 2000
Location: cajun land
Posts: 151
For those with low speed miss!

Check your hoses going to egr pressure sensor,and if truck has a few miles on it check pressure sensor! if it is bad it will make truck run like it is missing just above 1,000 rpm's. It will throw a code like bank one lean or bank one and two rich!
How to check.
1) run truck up to operating temp.
2) with hand on linkage to throttle rev engine just off idle if it is stuttering let it idle again. unplug vaccum line to egr and rev engine just off idle if the stuttering is gone pressure sensor is bad! Replace sensor!
Sensor is under Fifty dollars.
Hose kit is like twenty bucks.
I had to change sensor and hoses. I have 151,000 miles on my truck!
Reply With Quote
  #2  
Old 09-03-2010, 07:04 PM
Senior Member
 
Join Date: Oct 2009
Location: Missouri
Posts: 6,172
Very good info!
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Chalk
V8 Engines
27
03-11-2016 02:05 PM
ftw46
V8 Engines
13
08-31-2015 01:01 PM
captnick
2004 - 2008 F-150
3
08-18-2015 01:02 AM
98SCREAMER
1997 - 2003 F-150
5
08-13-2015 09:25 AM
kev2126
1997 - 2003 F-150
9
07-25-2015 11:30 AM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 02:15 PM.