Go Back   F150online Forums > Powertrain & Mechanical > V8 Engines
Sign in using an external account
Register Forgot Password?


Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-17-2010, 09:21 AM
Senior Member
 
Join Date: Aug 2004
Location: Woodlawn, Arkansas
Vehicle: 2002 Ford F150
Posts: 257
P0171, P0174, & P0401 fixed finally!!

I've finally cleared all my CEL codes! While removing my TB to clean, I found a huge hole in the elbow coming out of the back of the TB to the PCV valve. I only had to spend about $4 dollars to fix it, but I got to clean my TB in the process for an even smoother ride. I replaced the DPFE sensor for about $40 from global automotive on Ebay and I also replaced one of the U joints and the fuel filter while I at it. I went ahead and bought some electronic cleaner and cleaned my MAF also. I'm just glad to have my truck running great again and getting better gas mileage!

Thanks to this site I was able to diagnose the problem and through process of elimination able to fix all my problems. Thanks guys!!
__________________

2002 Single Cab F150 Flareside XLT 4.6L V8 Shadow Grey, K&N77 Series Intake, Stull
"Beefy" Billet grille, Flowmaster Super 40 SI/DO straight out back with 3x18 chrome slant cut tips, APC Diamond Clear Projector headlights & corners, APC Series 7 fog lights, AVS Bugflector II & ventshades, Green LEDs on rocker switches in air vents, speaker vents, and under dash shining on the floorboard, LiteGlow Underbody 7 Color LED Light Kit
Reply With Quote
  #2  
Old 03-17-2010, 01:29 PM
Technical Article Contributor
 
Join Date: Apr 2009
Location: In the fast lane from LA to Tokyo...
Vehicle: 2002 FORD/HD #04417
Posts: 10,351
Congrats!
Glad you found it!
Reply With Quote
  #3  
Old 03-17-2010, 01:54 PM
Senior Member
 
Join Date: Jan 2002
Location: North Jersey
Vehicle: 2011 Ford F150
Posts: 601
how long has it been since the cel were cleared? You've got my hopes up that its just a small hole like I had last time.
Reply With Quote
  #4  
Old 03-25-2010, 04:40 PM
Senior Member
 
Join Date: Aug 2004
Location: Woodlawn, Arkansas
Vehicle: 2002 Ford F150
Posts: 257
It's been a little over 2 weeks and it's still running great!
Reply With Quote
Old 03-25-2010, 04:40 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 08:37 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details