trouble code p1aee and p1000 - F150online Forums


trouble code p1aee and p1000

Reply
 
 
  #1  
Old 08-15-2006, 12:03 AM
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Warner Robins, Ga
Posts: 4
trouble code p1aee and p1000

i have a 02fx4 reg cab f150 5.4 . 2 weeks ago i added flowmaster cat back k&n cold air BBK 75mm throttle body and a hypertech and electric fans. I keep getting a p1000 and P1AEE trouble code. i tried reseting the p1aee and it came back an cannot find what the code means.
Reply With Quote
  #2  
Old 08-15-2006, 01:09 AM
Senior Member
 
Join Date: Oct 2003
Location: Aggieland, TX
Posts: 3,053
P1000 simply means that the computer has not completed all the self tests...once you get in enough tests that code will go away (it should not set a CEL anyway).

The other code, doesnt really make sense to me, the CEL codes are usually P followed by 4 numbers...I did a search just in case, and nothing gets turned up for that. Are you sure you are confusing the numbers as letters? What are you using to pull the codes?
Reply With Quote
  #3  
Old 08-15-2006, 02:34 PM
Senior Member
 
Join Date: Jul 2004
Location: Easton, Pa.
Posts: 5,503
The P1AEE is hex code referring to other supporting fault information you cannot deal with using a simple scanner and no background information.
Reply With Quote
  #4  
Old 08-15-2006, 09:21 PM
Junior Member
Thread Starter
 
Join Date: Jul 2006
Location: Warner Robins, Ga
Posts: 4
i was using my hypertech to read the codes and last night i returned the computer to stock and the codes have so far not returned. i understand its only been one day but im wondering if it i have a faulty hypertech. and im positive i read the codes right.
Reply With Quote
  #5  
Old 08-15-2006, 10:44 PM
Senior Member
 
Join Date: Oct 2002
Location: St. Louis (Out in the woods)
Posts: 6,002
While you probably did read the hypertech correctly, it's pretty likely that the hypertech did NOT read your PCM properly.

steve
Reply With Quote
  #6  
Old 09-05-2006, 05:17 PM
Junior Member
 
Join Date: Jul 2006
Location: alabama
Posts: 6
also same code

i get the same codes for my truck.... with my hypertech.... sounds like similar mods... anyone have any ideas?
Reply With Quote
  #7  
Old 09-05-2006, 08:49 PM
Technical Article Contributor
 
Join Date: May 2004
Location: Georgia on my mind...
Posts: 6,509
Quote:
Originally Posted by deli-f150
i get the same codes for my truck.... with my hypertech.... sounds like similar mods... anyone have any ideas?
Without a scan tool that's capable of deciphering the hexadecimal code, you're shooting in the dark. Tote it to Autozone and let them retrieve any DTCs for you.
Reply With Quote
  #8  
Old 09-06-2006, 12:36 AM
Senior Member
 
Join Date: Oct 2002
Location: St. Louis (Out in the woods)
Posts: 6,002
And call Hypertech's tech support about the bogus code. It's not a Ford code.

Steve
Reply With Quote
  #9  
Old 09-03-2007, 07:18 PM
Member
 
Join Date: Aug 2007
Location: COCOA FL
Posts: 96
i also am getting a P1000 or PT1000 after installing my hypertech programmer in my 04 FX4 supercrew does anyone know exactly what this means and is there actually a PT1000? i dont have any mods done to the truck except the hypertech also i am getting worse gas mileage almost 20 miles less than i was when it was stock and this is on the 87 octane tune....anyone else having this problem?
Reply With Quote
  #10  
Old 09-03-2007, 09:46 PM
Senior Member
 
Join Date: Jul 2004
Location: Easton, Pa.
Posts: 5,503
You will get that code everytime you move the program either way or power down.
It takes drive cycle time to self clear after the program goes thru all it's testing.
That could be 50 miles or 500, and several seperate drive cycles, sometimes to catch all the testing conditions it needs.
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jrossjr79
1997 - 2003 F-150
18
02-21-2017 04:29 PM
buddyL
Transmissions
4
10-27-2016 09:48 AM
05F150Tex
2004 - 2008 F-150
29
04-06-2016 01:12 AM
BryanPaDo
V8 Engines
3
11-05-2015 08:18 PM
thais0n
2004 - 2008 F-150
4
10-02-2015 04:27 PM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:55 AM.