Go Back   F150online Forums > Powertrain & Mechanical > V8 Engines
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read VendorsGarage




Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2005, 09:05 PM
Junior Member
Garage is empty, add now
 
Join Date: Aug 2003
Location: TN
Vehicle: 1997 ford F150
Posts: 6
1997 f150 4.6 engine egr problems

I have a 1997 f-150 with 93,000 miles. it is all stock with an auto trans. my problem is the egr code keeps coming up. I have changed the egr valve, egr sending unit, and the senser that pulls a vacumn on the egr valve. i was wondering if i missed anything. i am only getting about 9 miles to the gallon. i need any help i can get. thanks in advance,

Rodney.
Reply With Quote
  #2  
Old 03-22-2005, 10:29 PM
Member
Garage is empty, add now
 
Join Date: May 2003
Location: Bartlesville, OK
Vehicle: 1999 Ford F150
Posts: 39
I have a 5.4L and i'm starting to get the same error. I tried to clean the EGR valve and still got it I guess it's locked up. Any how I clean the thottle body at the same time and the part going to the egr value was so full of carbon it wasing funny. I used like 3 can of cleaner on it and my drimel. I mean it was like a pill of black sand I got out of there. Any how try cleaning it and see what happens don't forget to reset your computer.
Reply With Quote
  #3  
Old 03-23-2005, 07:20 AM
Senior Member
Garage is empty, add now
 
Join Date: Oct 2002
Location: St. Louis (Out in the woods)
Vehicle: 2001 Ford F250 6.8
Posts: 5,045
Either a clogged EGR port or a faulty DPFE sensor will be the reason for over 90% of the P0401 codes.

Throwing other parts at that code will be a waste of money, especially when the diagnosis is so simple.

Steve
Reply With Quote
Old 03-23-2005, 07:20 AM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 12:09 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details

Search Engine Friendly URLs by vBSEO 3.5.2