Go Back   F150online Forums > Powertrain & Mechanical > V8 Engines
Sign in using an external account
Register Forgot Password?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-06-2003, 11:59 PM
Member
 
Join Date: Jun 2002
Location: Delavan, WI
Vehicle: 2002 Ford F150
Posts: 29
Rough Idle, Red deposits on plugs?

My 2002 FX4 (5.4L) has idled rough ever since it was new. Sometimes it's just a roughess/misfire that can be felt in the seat, and sometimes it's bad enough to make the tach jump.

There are no codes, and of course most trips to the dealer are answered with a "No Problem Found". However at the last visit, the mechanic showed me the spark plugs, which had a reddish deposit on the ceramic insulator. He was saying the only way I would see this is if I am putting something in my gas, which I am not. I buy my gas from the large Mobil station right next to the dealer, where they do all their fill ups, so if the gas was a problem, I think they would be on to it by now. By the way, a new set of plugs and boots was no help.

I've read many of the other rough idle posts, but I have some specific questions:

Has anyone ever seen these deposits?
Does anyone have a 2002 that idles rough like this?
Since mine is a 2002, it doesn't have the #4 coil issue..etc, so any ideas on what to look for?

Thanks!!
__________________
2002 S-Cab FX4 5.4
~Line-X Bedliner
~Raider Nomad II Cap (covers the plastic rails!)
~Ravin Z55
~2 Polk GNX 10" in subbox.net box
~US Acoustics USX600F
~Dynamat door kit
~Kenwood MPV619 MP3 player
~4 Kenwood 6808 Door Speakers
~Lund Interceptor Bug Shield

http://www.f150online.com/galleries/....cfm?gnum=2482
Reply With Quote
  #2  
Old 04-12-2003, 03:23 PM
Member
 
Join Date: Jun 2002
Location: Delavan, WI
Vehicle: 2002 Ford F150
Posts: 29
Doesn't anyone have a newer 5.4 that idles rough?
__________________
2002 S-Cab FX4 5.4
~Line-X Bedliner
~Raider Nomad II Cap (covers the plastic rails!)
~Ravin Z55
~2 Polk GNX 10" in subbox.net box
~US Acoustics USX600F
~Dynamat door kit
~Kenwood MPV619 MP3 player
~4 Kenwood 6808 Door Speakers
~Lund Interceptor Bug Shield

http://www.f150online.com/galleries/....cfm?gnum=2482
Reply With Quote
  #3  
Old 04-12-2003, 04:56 PM
Senior Member
 
Join Date: Apr 2003
Posts: 260
Ash Deposits: light brown deposits encrusted on the side or center electrodes or both. Derived from oil and/or fuel additives. Excessive amounts may mask the spark, causing misfiring and hesitation during acceleration. Recommendation: If excessive deposits accumulate over a short time or low mileage, install new valve guide seals to prevent seepage of oil into the combustion chambers. Also try changing gasoline" so first order of the day is to try new gas stations. If that doesnt help, hit the dealer up about the valve guide possibility.
Reply With Quote
Old 04-12-2003, 04:56 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 02:49 AM.





This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details