Sync won't stop indexing - F150online Forums

Log In 


Sync won't stop indexing

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-21-2012, 03:10 PM
Senior Member
Thread Starter
 
Join Date: Dec 2010
Location: Ma
Vehicle: 2012 Ford F150
Posts: 126
Sync won't stop indexing

My truck with sync (2012 F150) had been working fine with my ipod connected via usb port. A couple weeks ago my truck decided it wanted to index all my music even though it had been working fine with voice commands and everything (indexed the first time I had plugged it in). The truck has not stopped indexing since and it should not take more than 5 minutes.

I checked on syncmyride and I have the most current software version as I can see that the dealer updated it twice this year before I bought the truck. I downloaded the diagnostics on my usb and went out and plugged it into the truck and then installed and checked back on my pc after and it was confirmed the install was successful and Sync was up to date. I tried plugging in my ipod and when I switch to USB port it does not recognize it. It says media unsupported.

This being said I downloaded the Sync my itunes program on the sync website which goes through and pulls the metadata to ensure all the track/artist/song data is up to date and people seem to have better luck when they run this program afterwards. However I am behind in updating itunes and currently installing the new version as the Sync my itunes program displays and error in the command prompt window when I run it in debug mode.

I have a feeling since I never update my ipod that it is something with Sync more than anything but it seems like this problem is prevalent across Ford/Lincoln vehicle equipped with Sync based on the complaints on the Synmyride website forums. The indexing issue was supposed to be resolved in an update which seemingly has not come out yet as my vehicle was already up to date on 11/19/11 based on the history and is currently the same version as the one I am running.

I have read up that there is a fuse box inside the truck and there is one fuse for Sync that people pull and then replace to resolve the issue. If nothing works/happens I will certainly be doing that however I am just wondering if anyone else has run into this issue and what they did to resolve it?

I did see some Sync issues in the forums under this section but no one seemed to have problems with infinite indexing or an explanation as to why this occurs.
Reply With Quote
  #2  
Old 08-22-2012, 06:52 AM
Senior Member
Thread Starter
 
Join Date: Dec 2010
Location: Ma
Vehicle: 2012 Ford F150
Posts: 126
Nothing I listed above worked so I pulled the fuse in the number 2 spot and replaced. Ipod indexed and finished in a minute and Sync is working fine. A pain to pull and replace but it worked. Hopefully this helps someone else.
Reply With Quote
  #3  
Old 12-28-2012, 11:35 AM
Senior Member
 
Join Date: Apr 2010
Location: Danksville, near Budsburg USA
Vehicle: 2010 Ford XLT 4x4
Posts: 594
I had the same problem when I first acquired Sync.

My USB stick would not stop indexing.

My problem turned out to be pilot error cuz I loaded in the wrong format!

In 3 years time I've only had a couple of hiccups and I run the original software that was loaded into my Sync in late 2009

As I've said before, I've upgraded my phone twice (dumb phone to smartphone to smarter phone) with no problems and just paired an iPad 4 to it the other day.

Now, when I watch movies or tv shows, it seems like I'm in the last row of a big auditorium with good sound!

Last edited by High-ster; 12-28-2012 at 12:44 PM.
Reply With Quote
  #4  
Old 02-10-2013, 10:49 PM
Senior Member
 
Join Date: Jun 2010
Location: Holt, MO
Vehicle: 2013 Ford F-150
Posts: 503
I have had similar issues with my 2013 Sync in my xlt.
I am running the same ipod and wire as I did in my 2010 and it is horrible.
The new truck indexes every single time I turn the truck on and also says speech commands not available for this device. What a crock. I can be listening to my ipod. Stop put gas in the truck jump back in, and it will index, and then say speech commands not available, when 15 minutes earlier, I was giving it speech commands.
Does anyone test this stuff. It is ridiculous. They always tell me its the ipods fault. When I remove the ipod, it is working find and it paused right where I shut the truck off waiting for a command, so its not the ipod. Very Frustrating in a new truck.

Where was the fuse box that you pulled the fuse on? Under hood, or somewhere else?
Thanks for posting this.
Reply With Quote
  #5  
Old 09-04-2013, 04:43 PM
Junior Member
 
Join Date: Sep 2013
Location: Minnesota
Vehicle: 2013 Ford F-150 XLT
Posts: 3
The fusebox is inside the cab on the right side. You need to pull the kick panel next to your right foot when you are in the passenger seat. Then you need to pull the fusebox cover (take a flashlight with you, makes it easier to see). Then you pretzel yourself down on the floor and pull the #2 fuse and replace it.

This procedure has worked for me but we'll see how long before I get "Index Full - Some Songs Not Available" again.
Reply With Quote
  #6  
Old 09-11-2013, 09:05 PM
Senior Member
 
Join Date: Jun 2010
Location: Holt, MO
Vehicle: 2013 Ford F-150
Posts: 503
I tried all that stuff and they even put in a new computer and it didn't help. Then they told me to shut off my auto update on my phonebook, from my cell phone and that seemed to make it better. I found out from my dealer that the new 2013 have a much weaker and cheap junk computer in them and they are having huge issues with them. I have to agree, they are crap. I have had two 2013 F-150s and both of them absolutely wont' play my ipod. I have reflashed my ipod 3 times, and it still sucks. Between that and the worthless A/C unit in this truck, I am about done with Ferds.
Reply With Quote
  #7  
Old 09-30-2013, 01:20 PM
Junior Member
 
Join Date: Sep 2013
Location: Houston
Vehicle: 2013 Ford F150
Posts: 4
I just purchased a brand new F150 Crewcab, two days ago. I have not connected an iPod or a smartphone, just tried playing MP3s from a flash drive. I have had to pull the battery cable twice to reboot the system, and this just from playing with it in my driveway. If I had any idea things were this bad, I never would have bought a Ford.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2009 F-150 FX4 Steering Wheel Button Lights and Auto Window Dead DaxxRuckus 2009 - 2014 F-150 2 09-22-2015 02:52 AM
12V plug quit working IMBeaker 2009 - 2014 F-150 2 09-11-2015 04:39 PM
SYNC update issue folmonty SYNC System 2 09-10-2015 12:51 PM
Vacuum lines replacements -- howto? ericantonio Pre-1997 Models 2 09-09-2015 07:59 PM
Would 1/2" level cause need for alignment? 2008_XL Suspension 2 09-06-2015 07:58 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 03:09 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordé is a registered trademark of the Ford Motor Company