Go Back   F150online Forums > Audio & Video System > SYNC System
Sign in using an external account
Register Forgot Password?


Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-03-2011, 12:19 PM
Junior Member
 
Join Date: Dec 2011
Posts: 2
Sync died after reset

I have a new 2011 F150 (3 days old). My sync would not respond when I was trying to use the Services. Ford syncmyride assistance had me do a reset which did not work and then pull the fuse for a hard reset. Now nothing works. At least before the phone worked. anyone else have this problem?
Reply With Quote
  #2  
Old 12-05-2011, 04:59 PM
Senior Member
 
Join Date: Aug 2010
Location: Cabot, AR
Vehicle: 2011 Ford F-150
Posts: 1,167
Quote:
Originally Posted by sacto View Post
I have a new 2011 F150 (3 days old). My sync would not respond when I was trying to use the Services. Ford syncmyride assistance had me do a reset which did not work and then pull the fuse for a hard reset. Now nothing works. At least before the phone worked. anyone else have this problem?
You must re-sync the phone. Follow directions in the SYNC pamphlet.
__________________
'11 F-150 Race Red STX SCab, 5.0L, 3.55LS, Select Shift Trans., Trailer Tow, STX Decor, Comm. Pkg. and SYNC.
Mods: Extang BlackMax Tonneau, AVS Aeroskin hood protector, Gibson 12" SS exhaust tip, (4) Kenwood KFC-6879ie speakers, 15%/35% Window Tint .

'68 Ford Ranchero, '94 F-150 Lightning, '02 Mustang GT (traded), '07.5 F-150 STX SCab (traded)
Reply With Quote
  #3  
Old 12-06-2011, 11:36 PM
Member
 
Join Date: May 2005
Posts: 55
Try the reset again.... if the sync system comes to life then use the system menu to try a "master reset"

If that hangs then go see your dealer.

This exact problem happened to me. The dealer had to replace the APIM module because they weren't able to reprogram it either.

Good luck,
Jon
Reply With Quote
  #4  
Old 12-12-2011, 11:05 AM
Junior Member
 
Join Date: Dec 2011
Posts: 2
thanks for the info. What worked was the "trick" with opening the driver's side door and then restarting the truck. Guess these are like any other computer they will need to be reset every so often.
Reply With Quote
Old 12-12-2011, 11:05 AM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 01:53 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details