Go Back   F150online Forums > Powertrain & Mechanical > Other Powertrain
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read VendorsGarage




Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2011, 06:21 PM
Junior Member
2000 Ford F-150
 
Join Date: Jan 2011
Posts: 2
2000 f150 4x4 problem

2000 ford f150 4x4 auto. my 4x4 will not engage i can shift it into 4lo but there is no power to the front wheel it sounds like it is locking in but no 4wheel drive. when i put in 4hi the kight on the dash does not come on. i have jacked the front end up while in 4x4 lo and i can spin the wheels by hand.
Reply With Quote
  #2  
Old 01-06-2011, 08:00 PM
Senior Member
Garage is empty, add now
 
Join Date: Jun 2002
Vehicle: 2002 Ford F-150 5.4L
Posts: 4,165
The transfer case may be shifting, but that shift thing-a-ma-bob on the front axle also has to shift into place. It's a vacuum actuated device on the front of the axle to the right of the hogs head, just about center of the axle. It has a protective plastic shield over it with two vacuum lines running to it. If you look under the cover you can see the actuation arm. With the truck running so you have vacuum, have someone switch in and out of 4WD while you watch to see if that thing is engaging. Just an idea.
__________________
'02 F150 XLT 4X4 SCrew. 5.4L

K&N FIPK/Amsoil Filter
Flowmaster 40 si/do Exhaust
305/70 16 GY MTR Kevlar
16X10 MB Motorsport wheels
4.10 Gears
Rancho 4" lift
Rancho 9000XL Pro Series Resi Shocks
FireStone Air Bags
Autometer Carbon Fiber Oil/Trans Temp Gauges
Carbon Fiber Interior (www.dash-kit.com)
Peterson Fluid Sys. Remote Oil Filter
FTVB
Troyer Performance Electric Fans
Underdrive Pulleys
Amsoil Fluids Throughout
Reply With Quote
  #3  
Old 01-07-2011, 01:23 AM
Technical Article Contributor
Garage is empty, add now
 
Join Date: Oct 2005
Location: MI
Vehicle: 1998 Ford F150 5.4L 4X4
Posts: 25,386
Hogs head ? What's that doin in there lol.
Reply With Quote
  #4  
Old 01-09-2011, 03:46 PM
Junior Member
2000 Ford F-150
 
Join Date: Jan 2011
Posts: 2
ok i checked the thing-a-ma-bob and when i shift it does nothing but i squshed it together then i shifted it in to 4x4 lo and it worked. but i dont want to keep have to do that any advise.
Reply With Quote
Old 01-09-2011, 03:46 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 12:20 AM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details

Search Engine Friendly URLs by vBSEO 3.5.2