4wd low would engage - F150online Forums



4wd low would engage

Reply
 
 
  #1  
Old 11-04-2010, 11:00 AM
Member
Thread Starter
 
Join Date: Oct 2002
Location: Johnstown, Pa
Posts: 19
4wd low would engage

I have a 2005 f150 King Ranch. if I put the truck in 4wd high I have 4x4. If I put it in 4wd low. the indicator light does not go on and there is not a change from 4 high to 4 low. The indicator light does illuminate when starting the truck so it does work. Thanks for any help.
Reply With Quote
  #2  
Old 11-04-2010, 11:20 AM
Senior Member
 
Join Date: Dec 2003
Location: Mount Airy,MD
Posts: 6,550
Sorry, have to ask this, but are you doing this while in neutral with your foot on the brake? If not, that is probably why.
Reply With Quote
  #3  
Old 11-08-2010, 11:57 PM
Senior Member
 
Join Date: Oct 2010
Posts: 183
I had a problem sort of similer to this in my 06. 4wd would engage in low but not high. What the problem was is that the piece that allows the 4wd to engage in the front end was burred on the end and prevented the two pieces from sliding together. Im not sure too much about the technical aspect of this but i do know it cost around $350 at the local ford dealership to be fixed. hope this helps
Reply With Quote
  #4  
Old 11-09-2010, 09:28 PM
Senior Member
 
Join Date: Feb 2008
Location: Pittsburg, Texas
Posts: 4,637
from the 4x4's ive driven, you have to put them in neutral, foot on brake, and back up a little ways for 4x4 low to engage, thats how my 2003 is
Reply With Quote
  #5  
Old 11-09-2010, 11:45 PM
Senior Member
 
Join Date: Dec 2008
Location: Jackson, Georgia
Posts: 1,626
yeah make sure youre doing it right first, foot holding brake down while in neutral then turn the switch and hold your foot on the brake until the light turns on and you feel the thud. should be a couple seconds.

if that doesn't work then giving the motor a little tap will help if its stuck.
Reply With Quote
  #6  
Old 11-10-2010, 12:27 AM
Senior Member
 
Join Date: Feb 2008
Location: Pittsburg, Texas
Posts: 4,637
thud, more like SLAM lmao. first time mine did it i was like "wtf was that!??!!?!?"
Reply With Quote
  #7  
Old 11-10-2010, 01:09 PM
Member
 
Join Date: Oct 2010
Location: East Tennessee
Posts: 80
Quote:
Originally Posted by chirospin View Post
I have a 2005 f150 King Ranch. if I put the truck in 4wd high I have 4x4. If I put it in 4wd low. the indicator light does not go on and there is not a change from 4 high to 4 low. The indicator light does illuminate when starting the truck so it does work. Thanks for any help.

Did you ever figure out what was wrong with 4 Low in your truck? I have the exact same problem with mine.
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
02xltscab
Introduction Forum
5
11-06-2015 09:23 PM
BryanPaDo
V8 Engines
3
11-05-2015 08:18 PM
SSGT_B
Transmissions
1
10-05-2015 04:08 AM
DPReal
Pre-1997 Models
4
10-01-2015 03:01 AM
KingRanchCoy
General Discussion
7
09-30-2015 11:06 PM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 06:47 AM.