Go Back   F150online Forums > Powertrain & Mechanical > Other Powertrain
Sign in using an external account
Register Forgot Password?

Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-03-2005, 01:28 PM
JLR JLR is offline
Junior Member
 
Join Date: Jan 2005
Location: Nebraska
Vehicle: 1993 Ford F150 4x4
Posts: 3
Unhappy 4x4 engage problem

Please help....I have a 1993 F-150 4x4 that will not engage in 4 wheel drive. It has the electronic button on the dash and when I push to engage all I get is a clicking noise. This noise sounds like it is coming from the glove box. I believe Ford changed the electronics in 1994 and had problems with it but I don't think this is the same problem since mine is a 1993. Could it be as simple as a bad solenoid? If so is this located on the fire wall on the passenger side?

This truck belonged to my father and I inheritied it so I do not have the owners manual. Is there a trick to engaging the 4 wheel drive?
Reply With Quote
  #2  
Old 01-04-2005, 10:48 AM
Senior Member
 
Join Date: Aug 2004
Location: Alberta, Canada
Vehicle: 20++ Ford Several
Posts: 135
Could be the solenoid on the transfer case. I had a Ranger with the same setup and that's what went bad on it.
Reply With Quote
  #3  
Old 01-04-2005, 11:11 AM
JLR JLR is offline
Junior Member
 
Join Date: Jan 2005
Location: Nebraska
Vehicle: 1993 Ford F150 4x4
Posts: 3
Thanks for the suggestion, I will check the transfer case for a solenoid.
Reply With Quote
  #4  
Old 01-15-2005, 09:52 AM
Senior Member
 
Join Date: Dec 2004
Location: poquoson virginia
Vehicle: 1981 ford bronco
Posts: 1,079
Get under the truck and tap on what looks like a power window motor on the rear of the transfer case while someone else pushes the 4x4 button. The motor will get stuck from lack of use and a little tap will get it working again.

Robbie
Reply With Quote
  #5  
Old 01-15-2005, 09:07 PM
Junior Member
 
Join Date: Jul 2002
Vehicle: 1997 Ford F150
Posts: 8
Read my note on 4 X 4 not working
Reply With Quote
  #6  
Old 01-17-2005, 08:33 AM
JLR JLR is offline
Junior Member
 
Join Date: Jan 2005
Location: Nebraska
Vehicle: 1993 Ford F150 4x4
Posts: 3
Thanks for all the help

Thanks for the replies to my problem. I tried both of theses but alas I finally had to replace the motor on the back of the transfer case. But your suggestions allowed me to talk to the service manager with some knowledge. Great web site.
Reply With Quote
Old 01-17-2005, 08:33 AM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 11:29 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details