Go Back   F150online Forums > F-Series Trucks > F-250 / Super Duty / Diesel
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read VendorsGarage

F-250 / Super Duty / Diesel




Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2009, 02:39 PM
Junior Member
Garage is empty, add now
 
Join Date: Oct 2009
Posts: 2
F250 Fueling problems

My 2005 F250 will not take gas into the fill tube it will run about a gallon and the pump will shut off. It took me about 15 minutes to put in 10 gallons of gas. any suggestions on the cause or a fix?
Reply With Quote
  #2  
Old 10-07-2009, 02:56 PM
Senior Member
2006 Ford F-350
 
Join Date: Nov 2007
Location: In a house, in a small town
Vehicle: 2006 Ford F350
Posts: 1,842
Quote:
Originally Posted by cda5952 View Post
My 2005 F250 will not take gas into the fill tube it will run about a gallon and the pump will shut off. It took me about 15 minutes to put in 10 gallons of gas. any suggestions on the cause or a fix?
Sounds like you may have a plugged tank vent. If I remember right the tank vent is vented back into the filler neck on the Super Duties.
__________________
Dave
2006 F350 CC FX4 6.0 PSD
It was stock at some point....



Quote:
Originally Posted by Rockpick View Post
Like it? Hate it? I love my Wife's box...urrr, Flex... It really is a fun ride, IMO.
Quote:
Originally Posted by Bluejay View Post
I just go nekkid and listen to that engine roar.
Reply With Quote
  #3  
Old 10-08-2009, 01:58 AM
Senior Member
Garage is empty, add now
 
Join Date: Oct 2008
Location: Chicago
Vehicle: 2008 Ford F150 FX4
Posts: 120
How many times has this happend? was it with different pumps? because i have had this happen to me but it was not the vehicle. it was a bad nozzle on the pump..
Reply With Quote
  #4  
Old 10-08-2009, 02:06 AM
Senior Member
Garage is empty, add now
 
Join Date: Apr 2008
Location: Northern Alberta
Vehicle: 2006 Ford F150
Posts: 1,654
Send a message via MSN to Paralyzer
very common problem especially in dusty conditions. there is a fine screen inside the evap canister vent solinoid that plugs off. Try replacing the solinoid and washing out the evap filter with water. All of this is located above the spare tire. the filter is a black box about 10x3 which has a hose going to the vent solinoid.
Reply With Quote
  #5  
Old 10-08-2009, 11:15 AM
Junior Member
Garage is empty, add now
 
Join Date: Oct 2009
Posts: 2
Yes this has happened many times with many different pumps. I will try the evap canister this weekend and see if it helps. Thanks
Reply With Quote
  #6  
Old 11-28-2009, 11:28 AM
Junior Member
Garage is empty, add now
 
Join Date: Nov 2009
Posts: 1
cda5952 can you please let us know what fixed your fueling issue?

I recently bought a used 2006 F250 and filling it up really tests your patience; very annoying.
Reply With Quote
Old 11-28-2009, 11:28 AM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 11:06 AM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details

Search Engine Friendly URLs by vBSEO 3.5.2