Go Back   F150online Forums > Body > Electrical Systems
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read VendorsGarage

Electrical Systems SPONSORED BY:




Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-04-2002, 07:22 PM
Senior Member
Garage is empty, add now
 
Join Date: Jan 2002
Location: New Orleans
Vehicle: 1995 Ford F150
Posts: 1,856
Send a message via ICQ to beastie
Bouncing speedometer on 95 f150

At any speed my speedometer will jump around about 5-10 mph over nad under what im actually going. I tried changing the speed sensor in the rear end but that did not help. Do you all have any suggestions i think either my comp is going cazy or my gauge is messed up. Also at the same time my fuel gauge quit working i have dual tanks on the same gauge and 1 registers and the other doesnt but even the one that registers gives me faulty readings. Plz help.
Reply With Quote
  #2  
Old 02-05-2002, 11:43 PM
Senior Member
Garage is empty, add now
 
Join Date: Feb 2001
Location: Pembroke Pines, FL.
Posts: 358
Don't know 'bout the fuel gauge, but the speedo problem sounds mechanical in nature (the gauge itself). Let us know what you find.
Reply With Quote
  #3  
Old 02-07-2002, 12:29 AM
Senior Member
Garage is empty, add now
 
Join Date: Jan 2002
Location: New Orleans
Vehicle: 1995 Ford F150
Posts: 1,856
Send a message via ICQ to beastie
i think the fuel gauge might be the sending units actually in both of them because the one thta does register says i only have half a tank when i have only driven 30 miles on it
Reply With Quote
  #4  
Old 04-21-2012, 12:37 PM
Junior Member
Garage is empty, add now
 
Join Date: Mar 2012
Posts: 1
Changed the transmission speed sensor, the differential speed sensor, the speedometer. All worked well for a day or so. Now its all back to the same. WTH!!!
Reply With Quote
Old 04-21-2012, 12:37 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 02:25 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details

Search Engine Friendly URLs by vBSEO 3.5.2