clicking noise when starting cold - F150online Forums

Log In 


clicking noise when starting cold

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-19-2002, 03:49 PM
Senior Member
Thread Starter
 
Join Date: Apr 2001
Location: south western NYS Latitude: 42.34 N, Longitude: 78.46 W
Vehicle: 1996 Ford F-150
Posts: 918
clicking noise when starting cold

I have a clicking noise when cold starting the truck. It almost sounds like relays under the dash or firewall. It is very brief and only happens when it is cold outside.????? What could it be
Reply With Quote
  #2  
Old 01-20-2002, 10:38 AM
Member
 
Join Date: Mar 1999
Location: Maryland's Eastern Shore
Vehicle: 1997 ford f250ld
Posts: 72
Question

Got the same thing happening (3 or so quick clicks just on the first start of the day). Tried to isolate it by poking my head under the hood for a few days while my wife turned the key, but no luck. Maybe it is just the sleeping mice getting thrown around by the serpentine belt!

Reply With Quote
  #3  
Old 02-07-2002, 02:12 AM
Member
 
Join Date: Jan 2002
Location: Carthage, Missouri
Vehicle: 1997 ford f150
Posts: 55
mine did that too

I thought it was the starter bendix sticking- yanked the starter out and gave it a shot of oil and it hasnt happened since

Also when I first got the truck I had a habit of holding the starter in longer than necessary-it just takes a second on my truck
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bearing Noise? Roadie Other Powertrain 29 09-17-2015 09:23 PM
2006 F150 4x4 problem DTolison Other Powertrain 1 08-03-2015 02:42 PM
New member... Need help!! MikeC216 2004 - 2008 F-150 6 07-19-2015 11:54 PM
2010 FX4 Blend Door Problem? tonyf HVAC 7 07-18-2015 07:33 PM
Hearing directional click on AM radio wolfman13 1997 - 2003 F-150 1 07-11-2015 08:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 08:16 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordé is a registered trademark of the Ford Motor Company