Go Back   F150online Forums > Body > Electrical Systems
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryGarage

Electrical Systems SPONSORED BY:

Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-06-2001, 08:02 PM
Junior Member
Garage is empty, add now
 
Join Date: Dec 2001
Location: Loudon, TN
Vehicle: 97 Ford F150
Posts: 7
Send a message via AIM to Max Psi GSR Send a message via Yahoo to Max Psi GSR
Question Rear tail light bulb replacement

Well, might as well make my first post a NEWBIE post, so here goes.....

I just recently purchased a 97 F-150 long bed/reg cab with the 4.6L V8. This is my tow vehicle for my little road racing car i have(was my daily driver)

Here is my problem:

My turn signals, hazzard, and parking lights all work(including the 3rd light on the cab). Heres my deal though. My rear tailights dont come on when the brakes are applied. What in the WORLD could this be?!

I figured it might be the bulbs(3157LL). I went to remove the taillamps and found that once i removed the two 10mm? screws, that the lamp assymbly is still attatched to something? What can i do?

I also bought a "4th" brake light for my reciever hitch and when i went to plug it in, it didnt work either.

I bought the truck from a reputable Ford dealer, and he is goin to take care of it as soon as i hand it over to them. But i am just curious as to what it could be?

Thank you,
Tony

P.S. Nice board by the way!
__________________
Please help me, im F150 illiterate
Reply With Quote
  #2  
Old 12-06-2001, 09:11 PM
Senior Member
Garage is empty, add now
 
Join Date: Aug 2000
Location: Palm Beach County, FL
Vehicle: 2000 Ford F150
Posts: 243
MP GSR,

Well since the trailer connector (4th brake lignt) doesn't work but the 3rd does, it's likely a wire issue somewhere between the cab and lamps. Could be either the switched +12 or ground wire(s). Both lamps may have failed, but not likely. As far as removing the light assemblies... in addition to the screws there are "ball-snap" type fasteners. Gently pull or pry the lens assembly back and to the right or left depending on which side you are working on respectively.
__________________
Delivered:
Y2K, Oxford White, XLT, S-Cab, 4.2l V6, Auto, Sliding rear window, Captains chairs, Med. Graphite int., Premium Audio; 5-spoke cast Aluminum wheels.

OEM upgrades:
Oxford White grille surround w/"Storm Grey" Honeycomb insert.

OEM add-ons:
Mud Flaps, Bed Liner.

Aftermarket add-ons:
Tinted Windows; 2x55W Auxillary Back-Up Flood Lamps, 2x55W "puddle" lamps, 2x55W Projector Beam daytime running lamps, 2x27W Under seat rear floor lamps, 2x27W Kick panel floor lamps; UNGO Keyless Entry; WeatherTech window deflectors.

Misc. Mods.:
Chrome mirror covers painted "Satin Black", Embossed FORD logo on hubcaps painted Black.
Reply With Quote
  #3  
Old 12-07-2001, 08:03 PM
Junior Member
Garage is empty, add now
 
Join Date: Dec 2001
Location: Loudon, TN
Vehicle: 97 Ford F150
Posts: 7
Send a message via AIM to Max Psi GSR Send a message via Yahoo to Max Psi GSR
I really appreciate your help. Last thing i wanted to do was YANK on that assymbly and have it break. It seems everything is working OK now....i will however, keep checking. I may have a loose connection or bad ground. Even my reciever hitch brake light works now too.

Now, on to more PERFORMANCE oriented issues!
__________________
Please help me, im F150 illiterate
Reply With Quote
Old 12-07-2001, 08:03 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 11:29 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details