2002 f150 blower issues - F150online Forums



2002 f150 blower issues

Reply
 
 
  #1  
Old 01-09-2013, 11:28 PM
Member
Thread Starter
 
Join Date: Jan 2013
Posts: 19
2002 f150 blower issues

hi i am new to the forum guys am wanting to know i have 2002 f150 4.6l 4x4 the heater blower sometimes cuts in and out its been happening past few days any idea of whats the prob and how to fix (( after it takes the time to run regularly it can be good for an hr or 3 or untill i restart truck again or even sometimes maybe after few starts and it happens ))
Reply With Quote
  #2  
Old 01-10-2013, 01:07 AM
Technical Article Contributor
 
Join Date: Jun 2002
Location: Under the flightpath of ORD 22R
Posts: 10,477
If I were to take a SWAG, I would say the blower motor relay is in question / loose.

It is next to the flasher, under the steering wheel area ( slightly to the right I seem to recall ).

If you change this out, and still have problems, next look to see if the blower motor relay fuse is loose in the socket, next would be more to the controls, but start with the obvious.
Reply With Quote
  #3  
Old 01-10-2013, 06:40 PM
Member
Thread Starter
 
Join Date: Jan 2013
Posts: 19
sscully ya wouldn;t happen to have a picture of what im looking for
Reply With Quote
  #4  
Old 01-11-2013, 05:57 PM
Technical Article Contributor
 
Join Date: Jun 2002
Location: Under the flightpath of ORD 22R
Posts: 10,477
just the line art one that shows which is the flasher and which is the blower motor relay.

Turn on your turn signal, and check under the dash just to the right of it. Might have black tape on it, but you should be able to find it with the clicking of the flasher. The other relay is the blower motor relay.
Reply With Quote
  #5  
Old 01-16-2013, 03:23 PM
Member
Thread Starter
 
Join Date: Jan 2013
Posts: 19
juts to make sure guys the fan when its workin or when its not its happening same on all 3 speeds mostly now its not working but sometimes it trys to cut in and its really low sound like a buffer noise when its trying to work just need to know for sure whats wrong and what i need to fix ..sscully if you can help or anyone it would be appreciated
Reply With Quote
  #6  
Old 01-17-2013, 10:31 AM
Member
Thread Starter
 
Join Date: Jan 2013
Posts: 19
just to report i found problem it was the blower that was gone thanks guys for the help
Reply With Quote
  #7  
Old 01-18-2013, 07:26 PM
Technical Article Contributor
 
Join Date: Jun 2002
Location: Under the flightpath of ORD 22R
Posts: 10,477
Wow, that is a 1st for me seeing that ( read not it actually happening ).

The next member with a similar symptom will be thankful that you closed out the thread with your resolution.

thank you for posting that, too often this is not done
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kman52
1997 - 2003 F-150
7
07-13-2016 10:57 AM
Humpbackshooter
Wheels, Tires & Brakes
15
07-23-2015 11:03 AM
Jamesk400
2004 - 2008 F-150
1
07-15-2015 12:51 PM
MDK
2004 - 2008 F-150
2
07-09-2015 10:19 AM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 06:03 PM.