Reverse sensors (RSS) back up sensors troubleshooting - F150online Forums



Reverse sensors (RSS) back up sensors troubleshooting

Reply
 
 
  #1  
Old 09-17-2010, 07:14 PM
Member
Thread Starter
 
Join Date: Aug 2010
Location: Midwest, USA
Posts: 25
Reverse sensors (RSS) back up sensors troubleshooting

My reverse sensors do not work on my 2004 F150. When I start the truck, I get the 10 beeps, but the off light on the button is lit and stays lit. The button is new from the dealer and pushing it doesn't help. Any suggestions on how to get the back up sensors to work again?
Reply With Quote
  #2  
Old 09-17-2010, 09:41 PM
Technical Article Contributor
 
Join Date: Jun 2002
Location: Under the flightpath of ORD 22R
Posts: 10,477
Check the face of the sensors for damage to the lens. If the lenses are trashed, the truck is reporting the error as damaged sensors.

Next check the wiring behind the bumper. The wiring harness plugs into the sensor from the back of the bumper. The sensor releases from the back side as well ( the lens stays in the bumper ).

The common problem is the harness for the parking aid is damaged or corroded, once I get back by my shop manuals, I will see if the 10 beeps means anything ( don't know if that is an error code or if it is self test complete ).
Reply With Quote
  #3  
Old 09-18-2010, 02:29 AM
Member
Thread Starter
 
Join Date: Aug 2010
Location: Midwest, USA
Posts: 25
No visible damage, worked a few weeks ago.
Reply With Quote
  #4  
Old 10-23-2010, 01:00 AM
Member
Thread Starter
 
Join Date: Aug 2010
Location: Midwest, USA
Posts: 25
I took all four sensors out, Unplugged them, and sprayed them down with electrical contact cleaner. The reverse sensors worked great for a couple weeks and now no longer work. Anybody have any ideas on how to fix them or check the sensors to find out if one is bad?
Reply With Quote
  #5  
Old 12-13-2010, 10:47 PM
Member
 
Join Date: Sep 2010
Posts: 67
i had aftermarket RSS intalled...Backstopper ca-5011 by crimestopper...
it is better the OEM has a led display and on the display each monitor has an led.
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
aviduser
2009 - 2014 F-150
1
08-12-2015 02:07 AM
ksweeneyjr
V8 Engines
3
07-28-2015 11:35 AM
mikehawk
2004 - 2008 F-150
2
07-28-2015 01:05 AM
F-150 tRUCK
2015 - 2016 F-150
0
07-22-2015 07:41 PM
Ron55
Transmissions
0
07-06-2015 08:33 AM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 02:05 AM.