Go Back   F150online Forums > Body > Electrical Systems
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read VendorsGarage

Electrical Systems SPONSORED BY:




Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2009, 02:42 PM
Senior Member
Garage is empty, add now
 
Join Date: May 2008
Location: Minnesota
Vehicle: 1999 Ford F 150
Posts: 960
Question Annoying beeping noise

It seems like ever since i took off some interior parts/moulding to paint them, after i put them back on, every time i turn the ignition to run, after a few seconds this 5 or 6 interval beeping noise appears. It goes on and off about 4 times. After about an hour of driving it does it again. It does it EVERY time i turn the truck on, and its very very very annoying. Any ideas guys? Is there dash sensors or something?
Reply With Quote
  #2  
Old 01-26-2009, 02:53 PM
Member
Garage is empty, add now
 
Join Date: Dec 2007
Location: South Carolina
Vehicle: 2000 Ford F150
Posts: 24
Send a message via AIM to Justin61391
Mine does this too, it only stops for a short while, Can't hear it with radio up loud enough though.
My check engine light is on, or service engine soon, is this a reason?
I am pretty sure it has done that before The light came on though, lights been on 4 a while tho
Reply With Quote
  #3  
Old 01-26-2009, 03:43 PM
Technical Article Contributor
2006 Ford F-150
 
Join Date: Jun 2002
Location: Under the flightpath of ORD 22R
Vehicle: 2006 FORD F150
Posts: 10,208
Sounds like the Airbag lamp is burnt out or disconnected.

Might want to check your reinstall of what you had out, if it is OK, search radio shack bulb in this forum.
Reply With Quote
  #4  
Old 01-26-2009, 09:44 PM
Senior Member
Garage is empty, add now
 
Join Date: Oct 2002
Location: St. Louis (Out in the woods)
Vehicle: 2001 Ford F250 6.8
Posts: 5,045
Fix the burned out SRS bulb in the cluster, then, read the lamp flash code to see what the airbag system is complaining about.

See the airbag section of your owner's manual for more details.
__________________
If your original owner's manual is missing, download a soft copy from www.fleet.ford.com under the MAINTENANCE tab.
1989 Taurus SHO What a project! Retired at 249K.
1997 Ford F150 SC 5.4L - Gone
1995 Mustang GT Convertible, only 68K miles.
1998 Ford Contour Wifey's old daily driver, now mine.
2001 F250 SD, 6.8L, 4 X4.
2007 Mercury Mariner AWD - Wifey's new daily driver
Reply With Quote
  #5  
Old 01-27-2009, 01:09 AM
Senior Member
Garage is empty, add now
 
Join Date: May 2008
Location: Minnesota
Vehicle: 1999 Ford F 150
Posts: 960
I have a strong feeling that its the air bag plug i probably failed to plug back in...I will check that tomorrow, its way way too cold out for that at this time of night.
__________________
99' F 150 4.6 swapped 02' 5.4 and trans.

*Comp Cams #102600 with ported heads,Trick Flow valves and Comp Cam springs
*Yukon 4.56 Gears with Eaton posi unit
*Moser axles and diff cover
*K&N intake
*Edge programmer
*Pulleys
*Full true dual with long tubes.
Reply With Quote
  #6  
Old 01-27-2009, 01:11 AM
Senior Member
Garage is empty, add now
 
Join Date: May 2008
Location: Minnesota
Vehicle: 1999 Ford F 150
Posts: 960
Quote:
Originally Posted by Justin61391 View Post
Mine does this too, it only stops for a short while, Can't hear it with radio up loud enough though.
My check engine light is on, or service engine soon, is this a reason?
I am pretty sure it has done that before The light came on though, lights been on 4 a while tho
I do not think that it has anything to do with the SES light, do you have cold air intake? Thats probably why...Mine went off the day i installed the cold air.
Reply With Quote
  #7  
Old 05-26-2009, 03:48 PM
Senior Member
Garage is empty, add now
 
Join Date: Feb 2007
Location: Miami
Vehicle: 2006 Ford F150
Posts: 114
i got my radio stolen and when they took off the dash to get the radio they ripped the airbag light wires out of the wire harness, Ive been to radio shack and two different auto stores to find a replacement harness and they have no idea where to get a new one, anyone have ideas??
Reply With Quote
  #8  
Old 05-26-2009, 11:28 PM
Senior Member
Garage is empty, add now
 
Join Date: Nov 2007
Location: cypress tx
Vehicle: 2007 Ford F150
Posts: 1,602
ford dealer? new ford parts.com?
__________________
2007 Ford F-150 King Ranch 4x4, 2" A/S, BFG 285/55R20s, JL Audio TR570-CXi, Weathertechs, Passport 9500i, NFab LB 4x PIAA 520s, Bilstein 5100s in rear
2009 Lincoln MKX
2006 GMC Sierra 2500HD 2WD LBZ, Banks Six-Gun, Magnaflow 4", Banks RAM-AIR, Full Cognito suspension, Weathertechs
2007 Honda CR-V EL-X 4WD
2004 Chevy 3500 Duramax Dually 4x4
1997 Chevy 1500 Suburban 2WD
Reply With Quote
Old 05-26-2009, 11:28 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 09:19 AM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details

Search Engine Friendly URLs by vBSEO 3.5.2