Annoying beeping noise - F150online Forums

Log In 


Annoying beeping noise

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-26-2009, 02:42 PM
Senior Member
Thread Starter
 
Join Date: May 2008
Location: Minnesota
Vehicle: 1999 Ford F 150
Posts: 969
Question Annoying beeping noise

It seems like ever since i took off some interior parts/moulding to paint them, after i put them back on, every time i turn the ignition to run, after a few seconds this 5 or 6 interval beeping noise appears. It goes on and off about 4 times. After about an hour of driving it does it again. It does it EVERY time i turn the truck on, and its very very very annoying. Any ideas guys? Is there dash sensors or something?
Reply With Quote
  #2  
Old 01-26-2009, 02:53 PM
Member
 
Join Date: Dec 2007
Location: South Carolina
Vehicle: 2000 Ford F150
Posts: 24
Mine does this too, it only stops for a short while, Can't hear it with radio up loud enough though.
My check engine light is on, or service engine soon, is this a reason?
I am pretty sure it has done that before The light came on though, lights been on 4 a while tho
Reply With Quote
  #3  
Old 01-26-2009, 03:43 PM
Technical Article Contributor
 
Join Date: Jun 2002
Location: Under the flightpath of ORD 22R
Vehicle: 2006 FORD F150
Posts: 10,468
Sounds like the Airbag lamp is burnt out or disconnected.

Might want to check your reinstall of what you had out, if it is OK, search radio shack bulb in this forum.
Reply With Quote
  #4  
Old 01-26-2009, 09:44 PM
Senior Member
 
Join Date: Oct 2002
Location: St. Louis (Out in the woods)
Vehicle: 2001 Ford F250 6.8
Posts: 5,840
Fix the burned out SRS bulb in the cluster, then, read the lamp flash code to see what the airbag system is complaining about.

See the airbag section of your owner's manual for more details.
Reply With Quote
  #5  
Old 01-27-2009, 01:09 AM
Senior Member
Thread Starter
 
Join Date: May 2008
Location: Minnesota
Vehicle: 1999 Ford F 150
Posts: 969
I have a strong feeling that its the air bag plug i probably failed to plug back in...I will check that tomorrow, its way way too cold out for that at this time of night.
Reply With Quote
  #6  
Old 01-27-2009, 01:11 AM
Senior Member
Thread Starter
 
Join Date: May 2008
Location: Minnesota
Vehicle: 1999 Ford F 150
Posts: 969
Quote:
Originally Posted by Justin61391 View Post
Mine does this too, it only stops for a short while, Can't hear it with radio up loud enough though.
My check engine light is on, or service engine soon, is this a reason?
I am pretty sure it has done that before The light came on though, lights been on 4 a while tho
I do not think that it has anything to do with the SES light, do you have cold air intake? Thats probably why...Mine went off the day i installed the cold air.
Reply With Quote
  #7  
Old 05-26-2009, 03:48 PM
Senior Member
 
Join Date: Feb 2007
Location: Miami
Vehicle: 2006 Ford F150
Posts: 114
i got my radio stolen and when they took off the dash to get the radio they ripped the airbag light wires out of the wire harness, Ive been to radio shack and two different auto stores to find a replacement harness and they have no idea where to get a new one, anyone have ideas??
Reply With Quote
  #8  
Old 05-26-2009, 11:28 PM
Senior Member
 
Join Date: Nov 2007
Location: cypress tx
Vehicle: 2007 Ford F150
Posts: 1,602
ford dealer? new ford parts.com?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transmission bracket Mrmarcio02 1997 - 2003 F-150 2 09-24-2016 09:20 PM
Noise fsulaxer 2004 - 2008 F-150 11 10-24-2015 06:35 PM
Loud tapping/knocking sound scruffy V8 Engines 10 09-30-2015 02:17 PM
P0012, Different than most??? KwitcherBitchin 2004 - 2008 F-150 9 09-14-2015 06:17 PM
Ball joints 99 f150 2wd KevinRuns Suspension 5 09-10-2015 10:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 09:51 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordé is a registered trademark of the Ford Motor Company