Help anti theft - F150online Forums



Help anti theft

Reply
 
 
  #1  
Old 04-22-2007, 10:50 PM
Junior Member
Thread Starter
 
Join Date: Apr 2007
Posts: 1
Help anti theft

Just went in to store came back out and key acts as if it is not being read...theft light flashes..and just turns over/over...why would it just stop reading key...what can I do as a quick fix to get it running?...is there a bypass I can do at a home level?...it's my only ride, and I need it for work TODAY... 2000 f150..thanks
Reply With Quote
  #2  
Old 04-23-2007, 12:26 AM
Senior Member
 
Join Date: Jul 2006
Location: Owensboro, KY
Posts: 247
do you have an aftermarket remote starter?
Reply With Quote
  #3  
Old 04-23-2007, 01:39 AM
Senior Member
 
Join Date: Jul 2004
Location: Easton, Pa.
Posts: 5,438
Have you tried a spare key? or used the wrong key? or have something else on with the key?
There is no quick fix, that's why it is theft proof for starting.
If the PATS system can't accept the key for ay reason it inhibits the engine from starting. Supposed to do that.
Once it detects a fault, it takes a few minutes to reset it'self for another try.

First, turn on the ignition and wait a couple minutes and see if the theft lamp outputs a code. Then come back with what you see.
Then you could do the dash HEC testing for a backup code that should point to the same fault.
The fix depends on the fault.
Reply With Quote
  #4  
Old 04-23-2007, 07:07 AM
Technical Article Contributor
 
Join Date: Jun 2002
Location: Under the flightpath of ORD 22R
Posts: 10,477
Obviously a bit late, as it is the next day already.

Do you have a Mobile Speed pass, or other transponder ( door proximity tag ) on the key ring ?

If these are close to the PATS receiver when trying to start the truck it can cause a problem ?

If you place the key ( without a ring, just by itself ) in the ignition, and turn to the run position, wait a few seconds, does the theft light go out ?
I ask as the crank no start you are seeing could be a problem with fuel delivery.
Things to check are the fuel inertia switch, then the relay for the fuel pump.

Here is a thread on some diag steps I took when my fuel pump relay took a powder on my '01 SCrew:
No Start Issue : My cure

Sorry it is not very timely, but something to look at, if you got a lift, and were not towing it to a shop.
Reply With Quote
  #5  
Old 04-26-2007, 07:58 PM
Member
 
Join Date: Apr 2007
Location: AL
Posts: 52
mine did something similar once. locked the truck with the remote and went in somewhere. came out, truck won't start. cleaned corrosion off battery terminals and looked at everything else possible but no fix. finally called Ford and they said that the theft system had reset itself so they walked me through the procedure of resetting everything with the door lock/unlock method. everything worked fine after that except it did the same thing the next day. after that, threw the keyless in the drawer and have used the key to unlock the door ever since.
Reply With Quote
  #6  
Old 07-24-2007, 08:22 PM
Junior Member
 
Join Date: Jul 2007
Posts: 1
my quick fix

Quote:
Originally Posted by fredthedj
Just went in to store came back out and key acts as if it is not being read...theft light flashes..and just turns over/over...why would it just stop reading key...what can I do as a quick fix to get it running?...is there a bypass I can do at a home level?...it's my only ride, and I need it for work TODAY... 2000 f150..thanks
Hi fred,
Strange but I have been having that problem too, but this time I turned it over, and of course it did not start the the starter motor worked fine. So I shut of the key, took it out of the ignition switch, put it back in, turned it on but didn't try to start it, and left it on with the key in of course, then turnede it off and it started and ran,. The only problem was I couldn't get my wipers to work.However if I put the tranny in neutral wipers worlked bu no washer, I then shut it off, took out the key , put it back in and all was working again, and there was no flashing light. The only thing I can think of is that the ignition reader takes a little longer sometimes than it should and that maybe is why it started for me. As far as the wipers I don't know what would do that,Can anyone else figure this out

ORLOM
Reply With Quote
  #7  
Old 10-22-2010, 09:50 PM
Junior Member
 
Join Date: Oct 2010
Posts: 3
Ok. I found a thread on here a few days ago that had the codes for theft system blinking. It was codes like 15, 16 and so on. It said 15 meant keys not programmed, so paid to have that done, now says code 16. I have a 2001 Ford F150 XLT 5.4 Triton. I changed instrument cluster and now it will not start. I can not hear the feul pump kick on but just a second then system goes crazy again. Been down for awhile...please help me!!!!!!!!!!!!!!!!!!!!!!!
Reply With Quote
  #8  
Old 10-22-2010, 11:29 PM
 
Join Date: Oct 2010
Posts: 50
I was just reading my manual this afternoon, and it speaks about this system. If you don't have your manual, view one for your truck online, not sure where, i guess ford. But it spoke about the not cranking problem and gave a solution to get it cranked. Hope this helps.
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
02SUPRCRUE
HVAC
2
10-26-2015 08:42 AM
02RedScroo
V8 Engines
8
10-05-2015 10:26 PM
hurricanesc
Electrical Systems
0
09-17-2015 02:33 PM
Trina Ferguson
1997 - 2003 F-150
9
09-13-2015 12:05 AM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 11:49 PM.