Go Back   F150online Forums > Body > Electrical Systems
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryGarage

Electrical Systems SPONSORED BY:

Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2004, 03:02 PM
Junior Member
Garage is empty, add now
 
Join Date: Jun 2004
Vehicle: 1999 Ford f-150
Posts: 13
Windshield Wipers come on randomly???

Just got a 1999 F150 super cab only has 34k miles on it and after driving it about a week all of a sudden the wipers will activate??

not using the turn signal or anything and when I check the wipers are not on, in fact I have to turn them on and then off again to get them to stop?

anyone heard of this, its kind of frustrating all of a sudden the wipers go on for no apparent reason??


Thanks in advance for your help.
Reply With Quote
  #2  
Old 06-24-2004, 02:56 AM
Senior Member
Garage is empty, add now
 
Join Date: Dec 2003
Vehicle: 2001 Ford F-150
Posts: 558
sounds like the good old multifunction switch. mine would activate if the a/c vent was blowing on the wiper switch handle or if i happened to hit the right bump. i replaced the multifunction switch once and no problem since.
Reply With Quote
  #3  
Old 06-24-2004, 12:31 PM
Junior Member
Garage is empty, add now
 
Join Date: Jun 2004
Vehicle: 1999 Ford f-150
Posts: 13
ya I think my AC vent is blowing on the switch actually, thanks for the info.
Reply With Quote
  #4  
Old 06-28-2004, 06:31 PM
Registered User
Garage is empty, add now
 
Join Date: Apr 2002
Location: Nova Scotia Canada
Vehicle: 2000 Ford Explorer
Posts: 230
Send a message via ICQ to Unlawful
I had the same problem in my 99 and it was a real pain, I took it to the dealer numerous times but something that would not happen to them they would not fix under warranty
Reply With Quote
Old 06-28-2004, 06:31 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 07:41 PM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details