Sct file system error..asap!! - F150online Forums



Sct file system error..asap!!

Reply
 
 
  #1  
Old 03-05-2012, 10:48 PM
Senior Member
Thread Starter
 
Join Date: Nov 2006
Posts: 166
Unhappy Sct file system error..asap!!

i just returned my truvk to stock so i could update the firmware on my sf3 i just got, went fine returning to stock, hooked to computer and got to auto update, clicked found new firmware, got thru most of it then on screen of tuner it says-
system start up
please wait
filesystem error
needs to be reloaded


what do i do, i can reload anything i go to auto update screen and it says it has not be configured...tried to unplug, still powers up and says same thing....sct is not open now.. i need my other tune to calibrate speedo for truck and gears...ANy ideas ASAP!!
Reply With Quote
  #2  
Old 03-06-2012, 12:13 AM
Senior Member
 
Join Date: Oct 2009
Location: Canada
Posts: 277
This seems to be a problem with the firmware update. My x3 did this when I went to do the update. It automatically popped up on my computer to reload. The x3 said it was formatting and it loaded the new firmware successfully. I am still waiting for my tune from vmp, so I did not have tunes on it. Maybe try the update again? Hopefully you still have the tunes saved on your computer
Reply With Quote
  #3  
Old 03-06-2012, 06:57 AM
Senior Member
Thread Starter
 
Join Date: Nov 2006
Posts: 166
i just had preloaded tunes from sct to mainly correct speedo, it wont let me even update again
Reply With Quote
  #4  
Old 03-06-2012, 11:30 AM
Senior Member
 
Join Date: Dec 2008
Location: The Bayou State
Posts: 1,650
Contact SCT customer support. They can remote your machine and hopeful resolve your problem.
Reply With Quote
  #5  
Old 03-06-2012, 10:42 PM
Member
 
Join Date: Dec 2010
Location: STL,MO
Posts: 73
Same exact thing happened to me. Fixed it last week by calling support and they get it fixed within bout 10th minutes. Stay on the phone with them till it is fully functional. It was halfway through loading and the guy said all would be fine but it didn't fix it the first time so I had to call back and wait again.
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
08SILVERFX4
Trucks For Sale (2004 - 2014)
1
01-16-2016 08:47 PM
jay5150
Speakers & Subwoofers
6
11-03-2015 11:18 PM
chuck2629
2004 - 2008 F-150
7
10-05-2015 08:52 AM
thais0n
2004 - 2008 F-150
4
10-02-2015 04:27 PM
38Blackfin
Parts & Accessories For Sale (2004 - 2008)
6
10-01-2015 06:20 PM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 05:35 AM.