06 4x4 low not working but 4 hi is??? - F150online Forums

Go Back   F150online Forums > F-Series Trucks > 2004 - 2008 F-150
Log In 

2004 - 2008 F-150

06 4x4 low not working but 4 hi is???

Thread Tools Search this Thread
Old 01-13-2011, 11:09 PM
Join Date: Jul 2010
Posts: 23
06 4x4 low not working but 4 hi is???

Ok guys just replaced my solenoid so I wanted to make sure it worked. Pulled off the side of the road put it in 4 high engaged no problem. Well I guess it was muddier than I expected as I was pulling back on to the road I was sliding toward the ditch. Put it in 4 hi slid worse. Tried 4 low nothing.only 4 hi light came on. Tried neutral tried park turned off truck restarted it still nothing then slid in the ditch with water in it!!! I was stuck!! Luckly a couple minutes later a guy in a F150 stopped and pulled me out! I felt like an idiot getting stuck in a 4x4 but It wasn't working correctly! There was mud flung on the front so 4 high was on! Why was 4 low not working???
Reply With Quote
Old 01-14-2011, 01:27 AM
Senior Member
Join Date: Aug 2009
Location: PA
Vehicle: 1997 Ford F150
Posts: 1,018
I wish I knew too. Both of my trucks the 4x4 low doesn't engage.
Reply With Quote
Old 01-14-2011, 07:29 PM
Senior Member
Join Date: Apr 2005
Location: minnesota - ubetcha
Vehicle: 2011 ford f150
Posts: 571
Did you put it in park and shift t 4 lo?
Reply With Quote
Old 01-15-2011, 12:07 AM
Technical Article Contributor
Join Date: Oct 2007
Location: Washington
Vehicle: 2005 Blackout FX4
Posts: 1,034
Send a message via AIM to 05BlackFX4
you have to shift to neutral and then to 4 Lo....ive never had issues with engaging mine.

I always try and use 4x4 hi and lo every year to make sure they are functioning and get some turns in so they don't freeze up.

Since you said you tried neutral not sure what the problem could be.
'02 Roush Replica/'05 F150 FX4
Reply With Quote
Old 01-15-2011, 02:45 AM
glc glc is offline
Senior Member
Join Date: Dec 2006
Location: Joplin MO
Vehicle: 2003 Ford F150
Posts: 31,670
Neutral and foot on the brake for 4lo. Maybe your brake lights aren't working?
2003 F-150 XL RCSB 2wd 4.2 M5OD 3.55 LS
Reply With Quote
Old 01-15-2011, 02:13 PM
Senior Member
Join Date: Apr 2009
Location: Fargo, North Dakota
Vehicle: 2006 Ford F150
Posts: 121
Put truck in 4 hi. Then nuetral with foot on brake. Then switch to 4 low. If it doesn't go you might have to go forward and reverse a little. Should work fine. The whole process is in the owners manual if you have one
Reply With Quote


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Diagnosing a Mild Misfire at Low Idle - 2007 F150 4.6L pa 150 2004 - 2008 F-150 6 07-19-2015 07:57 PM
4x4 question Bwalk0731 1997 - 2003 F-150 11 07-17-2015 12:16 PM
Had a 13-Ordered a 15- Got a mtnmanut 2015 F-150 25 07-11-2015 01:51 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

All times are GMT -4. The time now is 04:19 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordé is a registered trademark of the Ford Motor Company