How to fix automatic radio shut off, interior light on/off etc - F150online Forums



2004 - 2008 F-150

How to fix automatic radio shut off, interior light on/off etc

Reply
 
 
  #1  
Old 11-26-2010, 12:21 PM
Senior Member
Thread Starter
 
Join Date: Sep 2004
Posts: 822
How to fix automatic radio shut off, interior light on/off etc

Recently, my automatic functions stopped working. So the light does not come on/shut off automatically when i turn the truck off. Teh radio will keep running if I do not manually shut it off. The auto lock do not work. Etc. The Info center controls do not allow me to adjust--message says sometingl ike default in system or something. Any clues? Thx
Reply With Quote
  #2  
Old 11-26-2010, 01:55 PM
Senior Member
 
Join Date: Nov 2009
Location: Millington Tn
Posts: 338
I had a place install a radio/ amp in my old 06 F150 and somehow they made it where my radio wouldn't cut off. I took it to the ford dealer and they said a fuse had blown and they replaced it, and never had the problem again. I thought it was a odd fix but thats what they said!
I am not sure which fuse it was though
Reply With Quote
  #3  
Old 11-26-2010, 02:38 PM
Senior Member
Thread Starter
 
Join Date: Sep 2004
Posts: 822
I wondered if it could be a fuse. Hope so, as that is a cheap, easy fix.
Reply With Quote
  #4  
Old 11-26-2010, 02:45 PM
Senior Member
 
Join Date: Sep 2010
Location: Arnold, MD
Posts: 326
...do any of the power options in the drivers do work? Check the ground in the door, see if its good. Also there is a thread about a similar problem with the wiring in the door sills. I'll look and see what I come up with for ya...
Reply With Quote
  #5  
Old 11-26-2010, 02:52 PM
Senior Member
 
Join Date: Sep 2010
Location: Arnold, MD
Posts: 326
------>THIS MAY BE YOUR ANSWER<------

read through this post, it has been a very common issue. hope this helps, good luck
Reply With Quote
  #6  
Old 11-26-2010, 02:56 PM
Senior Member
Thread Starter
 
Join Date: Sep 2004
Posts: 822
Quote:
Originally Posted by Stu486 View Post
------>THIS MAY BE YOUR ANSWER<------

read through this post, it has been a very common issue. hope this helps, good luck
Thanks. Yes, the power controls (p/l, p/w)) work fine
Reply With Quote
  #7  
Old 11-26-2010, 03:02 PM
Senior Member
Thread Starter
 
Join Date: Sep 2004
Posts: 822
Quote:
Originally Posted by Stu486 View Post
------>THIS MAY BE YOUR ANSWER<------

read through this post, it has been a very common issue. hope this helps, good luck
Good read. Hopefully it will be a fuse--seems much simpler to address.
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bwalk0731
1997 - 2003 F-150
2
07-16-2015 11:12 PM
Bwalk0731
Electrical Systems
1
07-13-2015 12:19 PM
Deerjager
HVAC
3
07-11-2015 09:06 AM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 05:36 PM.