Go Back   F150online Forums > F-Series Trucks > 2004 - 2008 F-150
Sign in using an external account
Register Forgot Password?


2004 - 2008 F-150 SPONSORED BY:

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2007, 12:06 PM
Senior Member
 
Join Date: Apr 2005
Location: In a van down by the river
Vehicle: 2005 Ford F150
Posts: 3,007
Supercrew Rear Passenger's Door Lock Problem

Hey Guys,

I have a 2005 F150 supercrew and I'm having problems with the rear passenger's side door lock. The kid locks are turned off by the way.

Here is the scenario….

I'll be driving around with the doors locked and when I stop to let someone out of that door, I press unlock on the locks. However, the lock goes up a little bit, seems to catch on something and then go back down. It's like it won't go all the way up and actually unlock the door.

Current solution….

I repeatedly press unlock/lock until the lock eventually goes all the way up, thus letting whoever is inside, out. Sometimes this can take 20 tries.

This is beyond annoying and incredibly embarrassing in such a nice truck. Has anyone had this problem and have hints on what it could be?

I'd rather not take the door apart until I have a really good idea of what to look at. I've taken apart the door before to put on the Mark LT handles so I do know how to do it.

Maybe it just takes me taking it apart and hopefully the fix is obvious. I just wanted to see if anyone has actually had problems with their door before and possibly see if it's the motor.

Thanks,

Duke
Reply With Quote
  #2  
Old 04-03-2007, 01:28 PM
Member
 
Join Date: Jul 2004
Location: Arizona
Vehicle: 2006 Ford F150
Posts: 60
I had a similar issue after the LT handle install, the door lock would not go all the way up if someone tried to open the door while I pressed unlock.
A few tries of lock/unlock the door would open.

For me the issue ended up being the plastic clip had come out of the door panel, the one about 3/4 up in the middle of the door (since I stressed it a little getting it out). I re-installed it and the door has operated fine since (about 9 months). I didn't think that would actually cause the issue and was surprised that it corrected it.

Not sure if that is your issue but I would check that cable, it seems to be pretty sensitive to it's location, etc.
Reply With Quote
  #3  
Old 04-03-2007, 02:10 PM
Senior Member
 
Join Date: Dec 2003
Location: Austin TX
Vehicle: 2004 Ford F-150
Posts: 773
F150 Duke, I was actually surprised to see you post this up. Figured you would've seen the threads from back when where this issue was discussed.

Rear door will not open from inside...
__________________
Reply With Quote
  #4  
Old 04-03-2007, 02:11 PM
Senior Member
 
Join Date: Apr 2005
Location: In a van down by the river
Vehicle: 2005 Ford F150
Posts: 3,007
Quote:
Originally Posted by pjb1
I had a similar issue after the LT handle install, the door lock would not go all the way up if someone tried to open the door while I pressed unlock.
A few tries of lock/unlock the door would open.

For me the issue ended up being the plastic clip had come out of the door panel, the one about 3/4 up in the middle of the door (since I stressed it a little getting it out). I re-installed it and the door has operated fine since (about 9 months). I didn't think that would actually cause the issue and was surprised that it corrected it.

Not sure if that is your issue but I would check that cable, it seems to be pretty sensitive to it's location, etc.
Thanks! I'll take this apart and check it out this weekend!

Duke
Reply With Quote
  #5  
Old 04-03-2007, 02:13 PM
Senior Member
 
Join Date: Apr 2005
Location: In a van down by the river
Vehicle: 2005 Ford F150
Posts: 3,007
Quote:
Originally Posted by GordoPanocho
F150 Duke, I was actually surprised to see you post this up. Figured you would've seen the threads from back when where this issue was discussed.

Rear door will not open from inside...
LOL! Ok, I'm caught...I didn't search....

However, I don't think those fixes apply to me since the outside handle won't work either in these situations.

Duke
Reply With Quote
Old 04-03-2007, 02:13 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 01:26 AM.





This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details