Go Back   F150online Forums > F-Series Trucks > 2004 - 2008 F-150
Sign in using an external account
Register Forgot Password?
Register Photos Vin Decoder FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryGarage

2004 - 2008 F-150 SPONSORED BY:

Welcome to F150Online Forums!
Welcome to F150Online.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the F150Online Forums community today!





Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-09-2006, 12:57 PM
Senior Member
Garage is empty, add now
 
Join Date: Apr 2004
Location: Pittsburgh, PA
Vehicle: 2009 Ford F-150
Posts: 2,512
Question Factory radio won't turn off?

My friend at work has a problem with his 04 XLT. His factory radio will not shut off after he turns his truck off and opens/closes the door. Anyone else ever had a similar problem, if so what was the cause? Maybe the radio went defective. Or something is wrong with the accessory power circuit? Anyways, he's taking it in next week for service, so he'll have the dealer check into it.
__________________
Steve
2009 F-150 Platinum 4x4 White Sand Tri-Coat My Platinum Photo Album


Old Ride: 04' Silver/DSG FX4 Screw
Reply With Quote
  #2  
Old 02-09-2006, 02:04 PM
Senior Member
Garage is empty, add now
 
Join Date: Jun 2004
Location: Central California
Vehicle: 2004 Ford F150
Posts: 2,457
Send a message via AIM to asinatra
I'd help you out only cause i know the fords service tool (IDS) system can read open wires, and comes back with a "B" code instead of your usual "P" codes that normal OBD scanners read.

But other than that trying to go through all the looms of wire might take some time
Reply With Quote
  #3  
Old 02-09-2006, 02:55 PM
Member
Garage is empty, add now
 
Join Date: Feb 2005
Location: wellsburg,wv
Vehicle: 2004 ford f150
Posts: 29
Steve,

A friend of mine had a similar problem, radio would not go off and you could open and close power windows with key out and truck sitting for hours. He said that the dealer replaced a relay or something like that. He could not remember exactly what was replaced.

Ron
Reply With Quote
  #4  
Old 02-09-2006, 02:57 PM
Senior Member
Garage is empty, add now
 
Join Date: Apr 2004
Location: Pittsburgh, PA
Vehicle: 2009 Ford F-150
Posts: 2,512
Hey Ron, what's up? Thanks for the info. I told my friend to pull the fuse for now so he doesn't kill his battery at night.
Reply With Quote
  #5  
Old 02-09-2006, 03:07 PM
Technical Article Contributor
2005 Ford F-150
 
Join Date: Aug 2005
Location: New Port Richey, FL
Vehicle: 2005 Ford F150
Posts: 2,332
Send a message via AIM to tardman91
Quote:
Originally Posted by SteveVFX4
Hey Ron, what's up? Thanks for the info. I told my friend to pull the fuse for now so he doesn't kill his battery at night.
Why pull the fuse? Can't your friend just turn off the radio? Will it not shut off at all, or just not shut off when the door is opened?
__________________
Reply With Quote
  #6  
Old 02-09-2006, 03:33 PM
Senior Member
Garage is empty, add now
 
Join Date: Nov 2005
Location: NC
Vehicle: 2005 FTX SuperCrew
Posts: 446
Check or replace the "accessory delay relay" (02 in the fuse/relay panel). If you friend has done the "fog light on High Beam" mod he could have knocked it loose as it is just below the "202" relay that is moded for that procedure..

He could also remove that relay and see if the stereo etc. stops working with the key off.
Reply With Quote
  #7  
Old 02-09-2006, 03:39 PM
Senior Member
Garage is empty, add now
 
Join Date: Apr 2004
Location: Pittsburgh, PA
Vehicle: 2009 Ford F-150
Posts: 2,512
Quote:
Originally Posted by tardman91
Why pull the fuse? Can't your friend just turn off the radio? Will it not shut off at all, or just not shut off when the door is opened?
because the power is still there to the radio. You shut it off by hitting the button on the radio, and the clock is still on. I'm not sure how much power that still pulls from the battery, but leaving that on all night when temps have been down to 10 degrees lately, could cause a dead battery? No, it doesn't shut off when opening the door.
Reply With Quote
  #8  
Old 02-09-2006, 03:41 PM
Senior Member
Garage is empty, add now
 
Join Date: Apr 2004
Location: Pittsburgh, PA
Vehicle: 2009 Ford F-150
Posts: 2,512
Quote:
Originally Posted by 928gt
Check or replace the "accessory delay relay" (02 in the fuse/relay panel). If you friend has done the "fog light on High Beam" mod he could have knocked it loose as it is just below the "202" relay that is moded for that procedure..

He could also remove that relay and see if the stereo etc. stops working with the key off.
he's done no mods. But we'll check that relay, thanks.
Reply With Quote
  #9  
Old 06-30-2012, 11:08 AM
Junior Member
Garage is empty, add now
 
Join Date: Jun 2012
Posts: 3
Radio wont turn off

I have a 2006 F150 King Ranch, the driver’s seat quit working along with the adjustable peddles. Thanks to this site I found out about the factory splice that is just below the fuse box on the passenger’s side. I fixed that and all was great. The next day I drove to work and when I was getting out of the truck the radio was still on, after playing around with it I noticed, all the power windows work without the key in, the sun roof works, back sliding window, and all lights in the power window and lock buttons are still on. They stayed on all night. When I turn the key to accessory I can hear the relay clicking, I open the driver’s door and I can hear it clicking again but the radio stays on. I pull the relay that is clicking and it all still stays on. the dome light comes on when i open the door and the mileage come up when i open the door. they go off when i close the door. What could this be?
Reply With Quote
  #10  
Old 07-05-2012, 04:36 PM
Member
Garage is empty, add now
 
Join Date: Dec 2003
Location: North Billerica, MA
Vehicle: 2004 Ford F150
Posts: 93
There is a (I believe) purple wire near the back door if you have a supercrew or extended cab that is one wire in, two wires out. When the truck was built, the techs wrapped it in duct tape.

The wire gets wet and if you pull it apart, then it will just crumble.

Do a search, I don't remember the name, or titles to search for, but my radio was staying on until the 30 minute timeouts. I found that wire and solderere/sealed, and it has been fine ever since.

{EDIT} - link to the original discusssion, bottom of first pages talks about the wires spliced with "hockey tape"

04 F150 - Radio stays on after key removed & door open

Last edited by don04; 07-05-2012 at 04:41 PM.
Reply With Quote
  #11  
Old 12-19-2012, 05:15 PM
Member
Garage is empty, add now
 
Join Date: Jul 2010
Posts: 18
All,
I'm having a similar problem (06 Lariat Screw 4X4) but not as severe as many in this thread. My stereo stays on (and never goes off) with key out and door open. However, I'm not experiencing any of the other issues discussed. Door ajar light & chime works with every door, windows don't have power after door is opened, nor does the sunroof. The dome light comes on for a few minutes with any door opened (closed).

This seems isolated to the stereo (and clock).

I inspected the violet splice as described and it has an appropriate shrinkwrap seal, not hockey tape (previuos repair maybe??). The lower channel did have water but I have found no corrosion in any wire.

Odd thing, my stereo was off when I parked two days ago (went off when I opened the door). I went out to the driveway this AM and heard it playing. Daughter said it wasn't on when she went to school at 07:30 but at 10:30 (when I went out), it was on. So, it turned on by itself sometime between 7:30 and 10:30. It was raining two days ago but not yesterday or today.
Reply With Quote
  #12  
Old 12-19-2012, 05:20 PM
Technical Article Contributor
2002 Ford HD #04417
My Garage
 
Join Date: Apr 2009
Location: In the fast lane from LA to Tokyo...
Vehicle: 2002 FORD/HD #04417
Posts: 10,298
Pull the radio fuse to see if it resets it......get the battery checked .....these trucks do strange things when the battery is going....
__________________
Reply With Quote
  #13  
Old 12-19-2012, 08:55 PM
Member
Garage is empty, add now
 
Join Date: Jul 2010
Posts: 18
Tried the fuse earlier. Started the truck, put it thru the gears, turned it off. No change. Stereo stays on. I have to turn it off manually. Power is still applied all the time.

Update: Same issue remains. The power draw must be pretty bad because the battery was so dead this morning that I couldn't even unlock the doors remotely. Charged and tested the battery and it's good.

Any other suggestions would be appreciated...
__________________

Last edited by lowflyer; 12-20-2012 at 04:59 PM.
Reply With Quote
  #14  
Old 12-20-2012, 08:21 PM
Member
Garage is empty, add now
 
Join Date: Jul 2010
Posts: 18
Also, can anyone tell me why the primary circuit (Fuse 31) is always hot? It doesn't make much sense to me. If it's always hot, seems to me the stereo would always be on. I checked the schematic from Chilton's and it is supposed to be always hot. So, how does the ignition (and further the Delay Relay) turn it off?

If I pull fuse 31, it kills the power but so far, that's the only way I've been able to do so. BUT... that power is supposed to be 'always hot'. So, wtf?? How is it EVER off?
__________________
Reply With Quote
  #15  
Old 01-01-2014, 01:31 PM
Junior Member
Garage is empty, add now
 
Join Date: Jun 2005
Location: Washington, PA
Vehicle: 2004 FORD F150
Posts: 1
same issue with radio and fixed

Once again, THANK YOU!! I too just had same problem with my 2004 supercrew lariat. It also included power seat memory and dome light not working properly. I followed the steps in checking the purple wires and they were indeed corroded. After fixing this issue, all works like new immediately. You guys saved me a ton of cash at the mechanics!! Thanks!!

Last edited by hoythaulnford; 01-01-2014 at 01:54 PM.
Reply With Quote
Old 01-01-2014, 01:31 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 04:03 AM.


 
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details