Go Back   F150online Forums > F-Series Trucks > 1997 - 2003 F-150
Sign in using an external account
Register Forgot Password?

1997 - 2003 F-150 SPONSORED BY:

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-22-2010, 03:21 PM
Senior Member
 
Join Date: Apr 2007
Location: MA
Vehicle: 2006 Ford F-150
Posts: 153
Vibration under acceleration

Just trying to figure out why my truck vibrates while acceleration, it never did this before and has done it for a couple months now, so we havnt been using it.

It vibrates at any speed while under acceleration, once u let off the accelerater it stops vibrating. you can somewhat cruise and it wont vibrate too bad but once u try to accelerate more it starts vibrating immediatly.

There is also a noticable humming noise in the drivetrain, only under accleration also, once u let off the gas, it stops.

When in park the driveshaft seems to have an easily moveable 1/4'' of play. but the U-joints dont seem to be loose, seems to be moving the whole part that comes out of the transmission? when you go from drive to reverse, or reverse to drive it makes a pretty loud clunk.

Also i pulled on the rear wheeles pretty hard in and out to see if there was any play which there didnt seem to be any.

any ideas of what all this could be?
figured id give as much info as possible, thanks guys.
Reply With Quote
  #2  
Old 09-22-2010, 07:19 PM
Senior Member
 
Join Date: Apr 2007
Location: MA
Vehicle: 2006 Ford F-150
Posts: 153
Anybody?
Reply With Quote
  #3  
Old 09-22-2010, 09:06 PM
Senior Member
 
Join Date: Apr 2007
Location: MA
Vehicle: 2006 Ford F-150
Posts: 153
i beleive the play is coming from the shaft that comes out of the transfer case, not the transmission? is this an expensive repair? someone wanna lead me in the right direction here
__________________

1997 F150 5.4 Lariat Scab - 170k Miles
2007 Cadillac CTS-V 6.0 LS2
Reply With Quote
  #4  
Old 09-23-2010, 02:59 AM
Senior Member
 
Join Date: Aug 2008
Location: Indiana (North Central)
Vehicle: 1998 FORD F-150
Posts: 302
Im pretty sure there is a little play anyways, Dont quote me on that though.

Have you changed your transmission fluid lately? If so did you also get all the fluid out of the torque converter. The guy that did mine (I didnt feel like it in the middle of winter, outside) said sometimes they develop a shimmy, and there is some additive you can add to it to make it go away. I never had it happen so I didnt pry anymore into this additive.

Have you changed the fluid in your rear diff? May try that as well.
__________________
-Matt. 1998 F-One-Fiddy XLT 4.6L 4x4, and I actually use it as a truck, aint that somethin...
Reply With Quote
  #5  
Old 09-23-2010, 11:41 AM
Technical Article Contributor
 
Join Date: Apr 2003
Location: Central NJ
Vehicle: 1998 Ford F-150
Posts: 345
Have you considered a low grade misfire? Stumbling on accelleration?
Reply With Quote
  #6  
Old 09-23-2010, 02:09 PM
Senior Member
 
Join Date: Apr 2007
Location: MA
Vehicle: 2006 Ford F-150
Posts: 153
wouldnt it vibrate when im in neutral or park and rev it if it was a miss fire?
__________________

1997 F150 5.4 Lariat Scab - 170k Miles
2007 Cadillac CTS-V 6.0 LS2
Reply With Quote
  #7  
Old 09-23-2010, 03:14 PM
Senior Member
 
Join Date: Jul 2004
Location: FL
Vehicle: 1998 ford F-150
Posts: 271
Send a message via AIM to ssj4shane
sounds like a really good missfire....

.... or u-joints.... but idk its strange how he said it...


small chance but could his rear gears be messed up?
__________________
98 f150 4x4
"4.6 to 5.4 2001 pi swaped"
3" body + keys and 35" tires
Electric Fan Swap
4.56 gears 8.8 to 9.75 swap with 4wheel disk

Audio
sundown 100.4
soundstream trx2000.1
12" fi audio q modded in a tapered t-line
Reply With Quote
  #8  
Old 09-23-2010, 03:23 PM
Member
 
Join Date: Jan 2003
Vehicle: 2001 Ford F150
Posts: 23
shimmy/shake

I've read it is the TC.... I have the same thing happening in my 2001 Screw with 150K miles.. My plan is to drain the TC on a fluid change, if no fix, then get the TC "refreshed."
Reply With Quote
  #9  
Old 09-23-2010, 04:14 PM
Senior Member
 
Join Date: Apr 2007
Location: MA
Vehicle: 2006 Ford F-150
Posts: 153
correction, it actually does vibrate when reving the motor in park or neutral.......i was just out driving it and gave it a bunch of revs and everytime it vibrated the truck.....
__________________

1997 F150 5.4 Lariat Scab - 170k Miles
2007 Cadillac CTS-V 6.0 LS2
Reply With Quote
  #10  
Old 09-23-2010, 04:35 PM
Senior Member
 
Join Date: Apr 2010
Location: Iowa
Vehicle: 1999 Ford F150
Posts: 219
Well i had a similar problem with my 8.8 axle recently. The rear axle carrier split all the way around near the center where its the thinest. When i would accelerate the broken ends would spin outward into the pinion gear and cause some violent vibs.

Only under accel though, once i would set the cruise at 50 60 70 mph it would smooth out.

Just something to check.
__________________

99' F-150 Super Cab Step Side 5.4l/4R70W/9.75 /OBX LT/ true duals/Gryphon Custom tune/ 900lb AAL/2000lb air bag/Cranked torsion bars/ 03 FX4 rims/ 255/75/17 BFG MT KM/ 02 Lincon Navigator seats

2011 Mustang GT Premium 5.0/Auto Kona Blue
Reply With Quote
  #11  
Old 09-23-2010, 07:45 PM
Suspended
 
Join Date: Oct 2005
Location: MI
Vehicle: 1998 Ford F150 5.4L 4X4
Posts: 25,636
So your talking about the 97 right? Not your 06.
Reply With Quote
  #12  
Old 09-23-2010, 11:33 PM
Junior Member
 
Join Date: Aug 2010
Posts: 9
coil pack?...have you had a check engine light come on?
__________________
"America is about speed, hot nasty badass speed!"
-Eleanor roosevelt

Last edited by Mazin; 09-23-2010 at 11:41 PM.
Reply With Quote
  #13  
Old 02-02-2011, 12:13 PM
Junior Member
 
Join Date: Feb 2009
Posts: 4
I'm seeing the same thing in my 05 XLT. It appears it only happens under load or acceleration. Weird vibration or shimmy and stops when you get to a steady speed. Ideas? Anyone know of a service bulletin on it? I've only got 65k on the truck, so isn't this a little early for transmission problems?
Reply With Quote
  #14  
Old 02-02-2011, 01:35 PM
Senior Member
 
Join Date: Aug 2007
Location: New Jersey
Vehicle: 2000 Ford F150
Posts: 2,108
i just started getting a vibration when i go to make a turn from a stop. feels like the rear im guessing? hopefully its not something big on its way out
__________________

Mods:K&N 77 Series Intake:Custom Tuned Xcal3 by VMP:Super 44:Magnaflow High Flow Cats:305/65/17 Pro Comp Xtreme A/T's on Eagle Alloy 058s
Reply With Quote
Old 02-02-2011, 01:35 PM


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -4. The time now is 07:36 PM.





This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company
 
Contact Us Advertising Privacy Statement Terms of Service Jobs Forum Text Archives
Emails & Contact Details