Truck won't start -Good battery - F150online Forums



1997 - 2003 F-150

Truck won't start -Good battery

Reply
 
 
  #1  
Old 02-16-2010, 06:19 PM
Junior Member
Thread Starter
 
Join Date: Feb 2010
Location: Alabama
Posts: 2
Truck won't start -Good battery

I have a 1998 F 150 4X4 with a 4.6L V8. It is stock as far as I know, maybe some flowmasters. When I parked last night, everything was fine.

This morning when I left for work, I reached in to crank the truck while I scraped the ice off the windshield. I put the key in and turned the ignition to the "on" position, everything was normal. I turned past that to the "crank" position, and nothing happened. All the lights went off, and the dinger stopped dinging. I turned the key back to the "on" position, and the lights did not come back on, nor did the dinger start. I checked the battery posts for corrosion, but there was none. The wires were plenty tight on the post. The lights will come back on after a minute or two, but only for a few seconds. I can hear a relay clicking under the steering wheel when the key is in the off position. I don't know if it's related or not, but my open door dinger dings when the key is in or out if the door is open, so I guess it's trying to ding, but don't know. Also, I can hear a relay clicking under the hood when the key is in the "on" position. I pulled the cover off and it is relay # 6, but I don't know what it's for. When this relay is clicking, the light for the passenger side airbag will come on and the check engine light will come on, but faintly, like they are getting and losing power rapidly. But again, when I turn the ignition to the crank position, everything stops.

Anybody have an idea?
Reply With Quote
  #2  
Old 02-16-2010, 07:23 PM
Senior Member
 
Join Date: Nov 2008
Location: Katy, TEXAS/ Laramie, Wyoming
Posts: 521
Your batt is dead, it might be ok just needs a charge. Trust me ive had to deal with this alot recently, and no one has helped me out with my problem yet...

Im pretty sure the relay your hearing is the "battery saver" relay.

Last edited by rednutbow; 02-16-2010 at 07:37 PM.
Reply With Quote
  #3  
Old 02-16-2010, 07:31 PM
Senior Member
 
Join Date: Jun 2008
Location: Vacaville, California
Posts: 1,259
I had that problem, but it was my terminals and cables. I replaced the terminals and cleaned the ends of the cables and just bought a new optima and have had no problems since. Good luck and hope its something simple.
Reply With Quote
  #4  
Old 02-16-2010, 07:45 PM
glc
glc is offline
Senior Member
 
Join Date: Dec 2006
Location: Joplin MO
Posts: 33,765
You can't tell if the battery terminals are good just by looking. REMOVE them and clean them, both the terminal rings and the battery posts. Get the thing started - jump it if you have to - and take it down to Autozone and get the battery and charging system tested - it's free.
Reply With Quote
  #5  
Old 02-17-2010, 01:39 PM
Senior Member
 
Join Date: Nov 2007
Location: Hector, NY
Posts: 157
I would charge the battery first, then go from there.I am wondering if your door was ajar and ran the battery down.
Reply With Quote
  #6  
Old 02-22-2010, 03:12 AM
Senior Member
 
Join Date: Feb 2006
Location: Arizona
Posts: 298
Try pushing your shifter up like your going into park and hold it as far up as you can and try to start it at the same time. Iv had a few times where my truck wouldn't start and i did that and it worked
Reply With Quote
  #7  
Old 02-25-2010, 12:37 AM
Junior Member
Thread Starter
 
Join Date: Feb 2010
Location: Alabama
Posts: 2
Yeah, you are all right. I did turn out to be the battery after all. I don't know why it went dead though; it still worries me.
Reply With Quote
  #8  
Old 02-25-2010, 11:56 AM
Senior Member
 
Join Date: Oct 2008
Posts: 1,065
yeah another indication of dead battery i do believe is the guages sweeping to full then back to zero when you turn in on position. When my battery died I heard the same clicking youre talking about.
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
carid
Site Vendor Specials & Classifieds
8
10-18-2016 11:26 AM
10thGenF150ty
V8 Engines
2
07-14-2015 01:33 AM
ryan42680
Suspension
0
07-08-2015 08:47 PM
03Fx4JD
2009 - 2014 F-150
8
07-08-2015 03:20 PM
metalhappy
1997 - 2003 F-150
11
07-07-2015 04:53 PM


Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -4. The time now is 09:36 PM.